Can't connect to internet using Windows 7 ICS - Hackintosh Mavericks - Hackintosh Zone Jump to content
Risky

Can't connect to internet using Windows 7 ICS

Recommended Posts

Hi there guys,

 

I'm new here and yesterday I decided to install Niresh 10.9 on my Desktop even though I knew my Wi-Fi card was incompactible (Athere 9485 or so... rsrsrs) 

 

I remembered I could use ICS/NetworkBridge, I have used it with Windows-Windows to share my Wi-Fi connection from my newer laptop via ethernet to my older laptop.

 

Unfortunatly I can't connect my OSx desktop via ethernet to the router itself so I am trying to use the ICS from my Windows7 laptop that is connected to the internet via wifi and to the desktop via ethernet. I tested inbetween both Windows Laptop and the ICS is working good but with OSx it simply can't connect to the internet. No matter what DHCP/manual configuration I was still not able to get past the Ethernet and Network settings green indicators on the diagnosis (The netwoork settings one only shows green if I set the IPv6 from auto to local area only). The ISP, Internet and Server are always Red.

 

Can someone gimme some help on this or another solution?

 

I will leave here the system setup just fyi.

Thanks

 

AMD FX-8320

Asrock 970 Pro3 Rev2

WDC Blue 1TB

2x4GB Patriot Viper Series 3

Radeon HD7870

 

 

Btw, I didn't install the Kext for the HD7xxx, but I have set up with GraphicsEnable=NO and I had no problems to get image. Should I still install the Kext? It is recognising it correctly on the System info so I guess that it already has the correct kext?

Share this post


Link to post
Share on other sites

No one into this kind of networking stuff?

 

Also got another question, after messing arround with Windows 8 and OSx to make them dualboot perfectly through Chameleon (I had to even made a command to put boot1h2 or something in my Mavericks partition for it to boot up with Chameleon) I had a slight thing that is bothering me a bit. When I boot, Chameleon appears with only OSx selected and a quit short (5 sec or so) time before it autoselects that for boot. And Windows will only appear if I cancel that time by pressing p.ex. the right arrow. 

 

How can I set that time to none and have it just appear with both options so I could have all the time I want to select which OS I want to boot in? And also, how can I swap positions (making Windows the first selected)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
×