Can't connect to internet using Windows 7 ICS - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Risky

Can't connect to internet using Windows 7 ICS

Question

Risky    0

Hi there guys,

 

I'm new here and yesterday I decided to install Niresh 10.9 on my Desktop even though I knew my Wi-Fi card was incompactible (Athere 9485 or so... rsrsrs) 

 

I remembered I could use ICS/NetworkBridge, I have used it with Windows-Windows to share my Wi-Fi connection from my newer laptop via ethernet to my older laptop.

 

Unfortunatly I can't connect my OSx desktop via ethernet to the router itself so I am trying to use the ICS from my Windows7 laptop that is connected to the internet via wifi and to the desktop via ethernet. I tested inbetween both Windows Laptop and the ICS is working good but with OSx it simply can't connect to the internet. No matter what DHCP/manual configuration I was still not able to get past the Ethernet and Network settings green indicators on the diagnosis (The netwoork settings one only shows green if I set the IPv6 from auto to local area only). The ISP, Internet and Server are always Red.

 

Can someone gimme some help on this or another solution?

 

I will leave here the system setup just fyi.

Thanks

 

AMD FX-8320

Asrock 970 Pro3 Rev2

WDC Blue 1TB

2x4GB Patriot Viper Series 3

Radeon HD7870

 

 

Btw, I didn't install the Kext for the HD7xxx, but I have set up with GraphicsEnable=NO and I had no problems to get image. Should I still install the Kext? It is recognising it correctly on the System info so I guess that it already has the correct kext?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Risky    0

No one into this kind of networking stuff?

 

Also got another question, after messing arround with Windows 8 and OSx to make them dualboot perfectly through Chameleon (I had to even made a command to put boot1h2 or something in my Mavericks partition for it to boot up with Chameleon) I had a slight thing that is bothering me a bit. When I boot, Chameleon appears with only OSx selected and a quit short (5 sec or so) time before it autoselects that for boot. And Windows will only appear if I cancel that time by pressing p.ex. the right arrow. 

 

How can I set that time to none and have it just appear with both options so I could have all the time I want to select which OS I want to boot in? And also, how can I swap positions (making Windows the first selected)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
    • I have faced that problem to however does not  help with my current situation. ... I deleted other partitions and created Jhfs+ on the MBR no problems at all Still remains. Can NOT install on MBR natively as suggested ..... I have no reason to make this up    Any suggestions to get this working would be good. 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×