Mavericks boot error after installation of graphic card kexts - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
HARAN Gopal

Mavericks boot error after installation of graphic card kexts

Question

HARAN Gopal    0

I have a hp touchsmart 520 pc-

Intel i5 2400s (4 core). Sandy bridge

Graphics card - AMD RADEON HD 6540

I have a pegatron 2AC3 motherboard

AMI BIOS v.7.08

6 GB ram

I am able to run mavericks with boot flag GraphicsEnabler=No immediately after installation. But i get only a 3 mb video card with bad graphics . I found that my graphic kexts were missing so i downloaded them but they downloads section in this site . But , after installation and when i boot up i always get to a set of screen after the apple logo - these set of colours appear -black , red , green , blue , grey ( pictures below ) . I have tried many boot flags like - graphicsenabler=no , -x , -v , -s (mount uw) all that found in previous posts . But ended up with same result . I have reinstalled mavericks more than 9-10 times . But this occurs only after i install the graphics kext (amdcontroller6xxx.kext) . So any help will be appreciated . I am also dual booting with windows and windows works fine. Sometimes immediately after installation when i boot the hard disk it gets stuck at the apple logo but they os runs at the background (the music , keystrokes , etc). So any help will be appreciated. Hoping for a reply . Thanks in advance.

post-50802-0-51419900-1398783054_thumb.j

post-50802-0-90981200-1398783068_thumb.j

post-50802-0-07183700-1398783084_thumb.j

post-50802-0-57238700-1398783095_thumb.j

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
HARAN Gopal    0

UPDATE: i have changed my resolution to 1920x1080x32 and i get a good resolution and the graphics increases to 7 mb ( i did this after reinstall ) . I installed the graphics kext again from this site : http://www.osx86.net/file/1046-ati-radeon-6450-hd-fix-for-mountain-lion-dp4-gm/

And i again get to the coloured screen . Is it a problem with the kext as it is for mountail lion ? Or should i try another kext . I also tried the kext from khatphat but it has only the AMD6000Contoller.kext which doesn't change anything . After some research i found that you also need other kexts like ( AMDSupport , Accelerator/x3000 , etc)

Which i dont have. So could anyone upload the kexts please. Plus this only occurs when i install the kexts from that website. Otherwise everything is working fine except for the graphics . Thanks in advance.

Share this post


Link to post
Share on other sites
  • 0
HARAN Gopal    0

UPDATE: i thought it was a prob with 10.9 so i downloaded and installed 10.8.5 distro from niresh . The distro itself boots with good graphics and fullscreen (while installing i select backup graphics kexts ) so after booting as usual i get a 1024x724 resolution n bad graphics and after installation i get the same blinking screen just like mavericks. The os itself works perfectly fine without the graphic kexts (but without proper graphics) . As far as i know my pc is compatible and i hav seen videos on youtube on people running osx with my graphic card . So any help is appreciated . ( i dont mind doing a reinstall hav alrdy done that like 5 times a day)

Share this post


Link to post
Share on other sites
  • 0
HARAN Gopal    0

as i said before i am dual booting with windows and i see 2 options under graphics - AMD Radeon HD 6540 , Intel® HD Graphics . even if i could get the intel one working its fine with me . and i dont know whether its 3000/4000 graphics or the version of it. so any help appreaciated .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×