Graphics Problem? - Hackintosh Mavericks - HackintoshZone Graphics Problem? Jump to content

Recommended Posts

I have installed the Mac OS on my pc. But, when I installed Final Cut Pro 10 it shows black and different colors on the project viewing screen. I uninstalled that program and chose about 7 others and did the same thing. Also, when I look at a youtube video the buffering circle is all weird and colorful. Can you please tell me the issue? I'm thinking its a graphics card problem. Someone please help! Will donate if problem is solved!

Share this post


Link to post
Share on other sites

@Matthew Mon whats your graphics model ?

please post full hardware details

Share this post


Link to post
Share on other sites

@ I have an ASUS M4A785TD-M EVO Motherboard, AMD Phenom II X4 955 Processor, 8 GB of Ram, and an AMD Radeon HD 6670 2GB DDR3.

Share this post


Link to post
Share on other sites

@Matthew Mon 

Have you tried GraphicsEnabler=Yes

also try with PCIRootUID=1 or PCIRootUID=0

Share this post


Link to post
Share on other sites

@ so does that mean I have to reinstall my OSX all over again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
×