Amd Fx8150 & M5A97 R2.0 - No Intsall - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
Streder

Amd Fx8150 & M5A97 R2.0 - No Intsall

Recommended Posts

Greetings all!

 

I have the listed motherboard and processor (AMD FX8150 & M5A97 R2.0) and have followed as many other online tutorials as I could find using various command lines, and have had no luck at all getting to the install on the 10.8.2 distro.

 

I primarily tried:

 

1.  Just typing amd -v

2.  Typing "KernelCache"=amd -v

3.  Typing "KernelCache"=amd arch=i386 -v

4.  All of the above with maxmem-4095

 

And there may be a few others.

 

Bios was reset to default and all Asus extras turned off, all cores enabled, ht enabled.

 

Thoughts?

 

Thank you and Happy Holidays!

 

Steven

Share this post


Link to post
Share on other sites

You Missed The Required Flag amdfx -v or sometimes you can try amd64 -v

if you face any usb kind of issues just add USBBusFix=Yes to the kernel flags

Share this post


Link to post
Share on other sites

You Missed The Required Flag amdfx -v or sometimes you can try amd64 -v

if you face any usb kind of issues just add USBBusFix=Yes to the kernel flags

any way how i can get round the whole my oc restarts every time i load the installer

i ahve an amd fx 8320 and an asus sabbertooth 990fx motherboard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×