fakeSMC: [fatal error] failed to initialize SMC device fakeSMC: [fatal error] failed to initialize SMC device - Hackintosh Mavericks - Hackintosh Jump to content
Raja Sajid

fakeSMC: [fatal error] failed to initialize SMC device

Recommended Posts

hello
i installed Niresh mac osX maverick on my PC using following instructions http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html
but issues is after installation it shows error: fakeSMC:  [fatal error] failed to initialize SMC device
 
My PC configurations are:
Motherboard Intel dh55pj
intel core i5 3.2 Ghz 1st generation processor.
4Gb Ram (2X 2GB lenove 1333 MHZ).
80 GB SATA HD.
 
please tell me how can i solve this issue.
Thanks
Sajid.

Share this post


Link to post
Share on other sites

@Raja Sajid better to avoid fakesmc plugins while installing

so reinstall and do not select any fakesmc plugins

Share this post


Link to post
Share on other sites

Hello TheKingMaker,

i tried that and if i skip installing fakesmc plugins than after installation system restarts, shows niresh boot screen and after that shows a white screen and does not load any thing.

I think may be my Computer is slow or some thing else so i waited for more than 1 hr but nothing happened and it conitnues to show white screen. i checked this with safe mode also by typing -x but still  not fixed.

Share this post


Link to post
Share on other sites

@Raja Sajid you are almost there 

reinstall this time select the package backup graphics extensions that will solve the issue (no smc plugins)

Share this post


Link to post
Share on other sites

hello.

i tried installing backup graphic extension but still not log in to OS

after restarts its shows a white screen with apple logo and a loading /progress spin.. which is loading on..

i waited for a lot of time but it did'nt logged in to main screen..

 

please tell me what should i do now.

 

sajid

Share this post


Link to post
Share on other sites

i rechecked and restarted PC using bootflag -v and it shows following error at last line.

[iOBluetoothHCIController] [searchForTransportEventTimeOutHandler]-- Missing Bluetooth Controller Transport.!

Please tell me what should i do now.

 

Sajid.

Share this post


Link to post
Share on other sites

@Raja Sajid better to avoid fakesmc plugins while installing

so reinstall and do not select any fakesmc plugins

I wish that when people search for a question and find it, that the answer is not gobbledegook, quote "better to avoid fakesmc plugins while installing", yeah right, are you talking about installing via virtualbox?, if so, then explain how,,,,,quote "so reinstall and do not select any fakesmc plugins", errrrm if 'Failed to initialize smc device' is at the kernel boot, before Hiresh Mavericks installation, then tell us HOW, we can "deselect" plugins at the boot prompt.

Share this post


Link to post
Share on other sites

Its not possible to deselect plugins

you can reinstall or remove plugins manually with a bootable OS X installation from terminal

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×