Need help with Nvidia or Amd video card support - Hackintosh Mavericks - Hackintosh Zone Need help with Nvidia or Amd video card support Jump to content
demigodXL

Need help with Nvidia or Amd video card support

Recommended Posts

I have a dell optiplex 780 and i currently have a ati radeon hd 7500 and an nvidia quadro fx 1700, ive tried several driver options to get a better refresh rate for either card with no avail. Can someone help me find a driver that works for the most support for either. the nvidia no longer displays output when the OS loads. the radeon works but without full accelleration.

 

specs for pc:

OptiPlex 780 Technical Specifications
Processor Options1 Intel® Core™2 Quad (not available on USFF); Intel® Core™2 Duo; Intel® Pentium® Dual Core; Intel® Celeron® Dual Core; Intel® Celeron®
Chipset Intel® Q45 Express Chipset w/ICH10DO
 
Graphic Options2 All chassis- Integrated Intel® Graphics Media Accelerator 4500; 
MT/DT/SFF- DVI Adapter card; 1GB NVIDIA GeForce GT330(MT only); 512MB ATI RADEON HD 4550; 256MB ATI® RADEON® HD 3450; 256MB ATI 
RADEON HD 3470; 256MB NVIDIA GeForce 9300 GE; 512MB NVIDIA NVS420
Memory Options3 MT/DT/SFF- Four DIMM slots; Non-ECC dual-channel 1066MHz or 1333MHz DDR3 SDRAM, up to 16GB maximum system memory
USFF- Two DIMM slots; Non-ECC dual-channel 1066MHz or 1333MHz4 DDR3 SDRAM, up to 8GB maximum system memory
Networking Options MT/DT/SFF- Integrated Intel® 82567LM Ethernet LAN 10/100/1000; Broadcom® NetXtreme® 10/100/1000 PCIe card; Dell Wireless 1505 PCIe 
WLAN card (802.11n); Dell Wireless 1520 mini PCIe WLAN card (802.11n) 
USFF- Integrated Intel® 82567LM Ethernet LAN 10/100/1000; Dell Wireless 1510 mini PCIe WLAN card (802.11n); Dell Wireless 1520 mini PCIe WLAN 
card (802.11n)
Standard I/O Ports MT/DT/SFF- 8 External USB 2.0 ports and 1 Internal USB 2.0; 1 Parallel; 1 Serial; 1 RJ-45; 1 VGA; 1 Display Port; 1 eSATA; 2 Line-in (stereo/microphone); 
2 Line-out (headphone/speaker) 
USFF- 7 External USB 2.0 ports; 1 Serial; 1 RJ-45; 1 VGA; 1 Display Port; 1 eSATA; 2 Line-in (stereo/microphone); 2 Line-out (headphone/speaker)
Removable Media 
Options
Blu-ray Disc Writer; DVD+/-RW; DVD-ROM; Dell 19 in 1 Media Card Reader
Hard Drive Options5 MT/DT/SFF- 3.5†Hard Drives: up to 500GB 7200 RPM SATA 3.0GB/s; up to 160GB 10K RPM SATA 3.0GB/s
All chassis- 2.5†Hard Drives: 320GB 7200 RPM SATA 3.0GB/s, 250GB SATA FIPS Full Disk Encryption, up to 128GB SATA Solid State Drives
MT/DT/SFF- RAID 0 & 1 support (select configurations)
 
any help would be appreciated.

Share this post


Link to post
Share on other sites

@demigodXL Forget Integrated Intel® Graphics Media Accelerator 4500

that wont be supported 

have you tried Graphics Enabler?

Share this post


Link to post
Share on other sites

@ im not using integrated, they are all agp cards the 2 i listed, the specs are whats built in.. and yes... the video is hella choppy so i want to use the ati radeon hd 7500 or the  nvidia quadro fx 1700 cards.

Share this post


Link to post
Share on other sites

because my video is messed up on it, i gotta rebuild the image (from before i attempted to install drivers that broke the output) i'll post when i get that done so we can move forward.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×