Need Help...Stuck At Apple logo after install (Maverick) - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Andrew Watson

Need Help...Stuck At Apple logo after install (Maverick)

Question

My Build :

 

Intel dz77bh-55k           Motherboard

 

Intel ® i5 2500k          Processor

 

Msi nvidia n210 1gb     Graphics Card

 

3 4gb kingston ddr3      Memory

 

2Tb  Harddrive

 

Mbox2 is what I use from My Audio

 

 

I have Installed Maverick many times over trying to zero in on the problem....my first install..when the osx booted first I got a kernel panic about the power management...no sure what to do I read up a few forums and re installed it enabling the disabler kext and nullcpupower kext

 

after re-installing the osx..maverick does not boot i am stuck at the Apple logo for first boot into Osx.

I have tried a few flags and nothings seems to work...any ideas???????? really wanna get this up and running if it can.

 

what do u think? @Deepak @

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

So I found the problem!!!...I jus needed to update my motherboard's bios and everything works fine so far...not been able to get on the net as yet tho.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×