Error with IntelHD 4000 and Nvidia 635M combo - Hackintosh Mavericks - Hackintosh Zone Error with IntelHD 4000 and Nvidia 635M combo Jump to content
GiandeFreitas

Error with IntelHD 4000 and Nvidia 635M combo

Recommended Posts

Hey guys, 
 
I have an ASUS laptop S550C
Intel-Core i5-3317U
IntelHD4000 and Nvidia 635M
8GB ram
1Tb HDD+ 24GB SSD
 
First off I don't know whether or not this is important but I'm using a program called EasyBCD to get to my BIOS
Since my computer boots on the SSD it's almost impossible to hit whatever F key to get there.
 
This is pretty much my error when I try to start it

1398976099__image.jpeg

 

Basically if I press any button it will get stuck at the mac loading screen forever.

I've been able to actually get in by using the -x feature, So before pressing enter I typed in GraphicsEnabler= No -x 

And I got in but on safe mode, really shitty resolution and extremely annoying mouse sensitivity no mousepad access and keyboard I got access to after Niresh finished installing. Unfortunately if I shutdown or restart I am back at square one, So I can't start it without safe mode and if I do use safe mode I have to create a user account all over again and niresh has to setup up once again.

 

Now my question here is how do I fix it?

Is it possible to fix it in safe mode?

 

I've researched this a lot and it always ended up about people saying to edit the kext files,delete files located *here*, or something along those lines.

Share this post


Link to post
Share on other sites

Okay...I tried method 2 but it feels like they've skipped something? 

Step 4 is pretty unclear to me, "Boot with USB this usb and Select Partition where you have installed OSX"

 

I am booting it from a 32Gig sandisc cruzer, that's where I have the OS installed , is it telling me to have both USB's in? when I boot with the other USB stick with clover it just stays at a black screen with a dash ( - ) and that's about it

Share this post


Link to post
Share on other sites

You must  on bios specify graphic  64 mb  shared..  

after start your book  - F2   

Share this post


Link to post
Share on other sites

You must  on bios specify graphic  64 mb  shared..  

after start your book  - F2   

I tried that and it's still a blackscreen

Basically there's 2 choices 

 

1399067528__image.jpeg

 

Lexar is the USB where I installed clover on

Sandisc Cruzer is what I use to boot the Mac

There's two options for Lexar(clover) the EUFI one doesn't do anything but just keep saying ( - )

The one where it doesn't say EUFI reacts does a line break and just types "6" then nothing happens

 

and yes I have changed it to 64Mb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×