Stuck at Apple Logo during Maverick 10.9.0 install on HP Pavilion DV6 - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Vinay HR

Stuck at Apple Logo during Maverick 10.9.0 install on HP Pavilion DV6

Question

I am trying to install on HP Pavilion DV 6 model with config of i5 430W, 4 GB DDR3, 500 GB HDD .

 

After following the Guide to create the bootable USB, started the laptop. The laptop boots in to USB drive and get stuck in "White Apple Logo" screen.

 

Need help to move forward.

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Although I have a different setup, I am getting stuck at the same point, apple logo.

 

My setup, I am using VirtualBox on win 8.1 running on HP envy 1700 with i7 4700MQ cpu processor.

I have turned on the VT-x, EFI turned off,

 

I  have tried majority of the boot flags including -x.

So, i have tried it -v (verbose), and I am getting stuck after the Missing bluetooth controller Transport message.

 

Any help will be greatly appreciated.

Share this post


Link to post
Share on other sites
  • 0

I Am beginner to This And Dont Know What to Do .. Installed Like 5-6 Times but Everytime It just Stuck On Apple Logo ... nothing Working tried Boot Flags .. But Still Stuck At Apple Logo .. Please Guys ANybody help .. Really Want it my hackintosh ... 

I have Acer laptop 

Aspire 5740

320HDD

4 Gb Ram 

Intel HD Graphics 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×