I Cant Start - OS X Lion Zone 10.7.3 V2 Hackintosh - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Mitsurugi Black Out

I Cant Start

Question

8 answers to this question

Recommended Posts

  • 0
Niresh    2,308

You Missed The Required Flag amdfx -v or sometimes you can try amd64 -v

if you face any usb kind of issues just add USBBusFix=Yes to the kernel flags

Share this post


Link to post
Share on other sites
  • 0

Niresh I have faced this problem for a number of times - "Still waiting for root device"

 

here is my configuration -

Motherboard: Gigabyte

Processor: AMD Phenomâ„¢ II X2 560

RAM: 8 GB

Graphics: 1GB ATI Radeon 3000 (inbuilt)

HDD: 320GB SATA

 

Need help to get rid of this

Share this post


Link to post
Share on other sites
  • 0

LoL i cant understand when put amdfx!? .... and another is "still waiting for root devices" <- that is my drive is not recognized by setup.. butim want to install ... but no AHCI option in my mobo... how to install it .. thanks!

If you don't have the Option AHCI you cannot install it. As the Mac OS will not read the Optical Drive for some reason. I don't know much about it but i had the same problem and I turned it from IDE to AHCI and it booted to install using the amdfx -v flags the only problem I'm having is the USB support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×