Gigabyte MB problem- wont boot - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Jan Kubeša

Gigabyte MB problem- wont boot

Question

Hi guys,

this is my first post here. After trying for about 3 hours I was finally able to wrrite maverick iso on my usb (tried with dmg first but no luck). Anyway right after it starts booting I got this error:

 

1399191965__img_20140422_1445441.jpg

 

Looks like my MB which is Gigabyte 970A-DS3 is not working out of the box. I will probably need to modify the install somehow?

Hope somebody can help.

By the way I got FX8120 (I know AMD :( )

 

Thanx for your help

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Niresh    2,312

@Jan KubeÅ¡a My 10.9 Bootloader was Chameleon 

The one thats in 1st picture is Clover ?

are you sure its 10.9 ? i dont think so

Share this post


Link to post
Share on other sites
  • 0

@ I was not able to boot the USB itself so using one tutorial I found here I made one usb with boatloader, second one with diskimager and booted it up that way. If you could point me in a way to get it booting with Chameleon I will be glad to try

EDIT: by formatting with Disk Manager I was able to start writing the .dmg (instead of the ISO) on USB, will let you know how did that go once I try to boot it up.

Share this post


Link to post
Share on other sites
  • 0

So, here is what happened: I was able to boot from my flash drive, used amdfx -v to load installer, but I have 2 problems

1. My keyboard is not working (should I get new one or use PS/2 to USB adapter?) It is PS/2 so there probably is not any software solution

2. I got SSD drive, can I install Mawerics on it?

Thanx for your help

Share this post


Link to post
Share on other sites
  • 0

@ Didn´t help. My keyboard ios PS/2. I know there is a fix for that in the installation process but some people do not reccomend it. I am thinking about buying PS/2 to USB adapter or new USB keyboard. What would you recommend?

Share this post


Link to post
Share on other sites
  • 0

@ will get it tomorrow. Also could you recommend me which options to use for installation? 

Another thing is dual booting. I got one SSD with C and system reserved partition

one HDD with data and one empty HDD for Mac. When I tried to install Mac widows would stay stuck at bootlader unless I switched from AHCI and changed boot priority of course. I was wondering if I could just turn on/off AHCI and change bootloader based on which OS I´d like to boot or if I should just edit bootloader after I install Mawerics.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×