Can I install this on an AMD A4-5300? - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
TNTS

Can I install this on an AMD A4-5300?

Recommended Posts

My setup is a Trinity AMD APU build.

 

AMD A4-5300

AMD Radeon HD 7480D (IGP)

Gigabyte GA-F2A75M-HD2

4 GB RAM

Realtek HD ALC887/ALC88B Audio Codec

 

If there are any other things needed please tell me

Share this post


Link to post
Share on other sites

You would probably have to try but maybe not succeed because the AMD is not all that really supported !

Koranny

Share this post


Link to post
Share on other sites

So far nothing. I issued -amd -v -nossse3bit and nothing. What boot flags would you suggest I try? 

Share this post


Link to post
Share on other sites

 

 

try and download the new released 10.8.5 from niresh and let us know.

Nope nothing. Its stuck on Loading.. extensions.mkext What I did notice was the fact that it kept on loading mach_kernel even though I've put amd or amd64 in BootArg on the options. At least it didn't instantly reboot.

Share this post


Link to post
Share on other sites

have you try downloading AMD BOOT ISO ?and burn it to a disk .have you try that also?

How would I use it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×