Mac OS X on Supermicro c2sba Mac OS X on Supermicro c2sba - Troubleshooting - Hackintosh Jump to content
  • 0
Vio Musicstudio

Mac OS X on Supermicro c2sba


Hi! Does anyone manage to install Mac OS X on Supermicro c2sba mb? I tried Iatkos L2, Niresh 10.8.2, Niresh 10.8.5 - from usb doesn't want to boot. I burn these images on dvd, stuck at "still waiting for root". I tried flags from guide with no luck. In bios (phoenix) I don't have AHCI mode, only Native - auto or serial ATA. Is this mb compatible with Mac OS X or not?


I also tried iatkos v3s2 (snow leopard) and I have ""Error Parsing Plist".


North Bridge - Intel Bearlake G33

South Bridge - Intel 82891IB ICH9

Audio Realtek ALC 883

lan Intel 82566DM-2


gainward GTS 250





Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!


    $31.08 of $100.00 goal reached.
    Donate Now