Gigabyte GA-H61-S2PV - Hackintosh Mavericks - HackintoshZone Gigabyte GA-H61-S2PV Jump to content

Recommended Posts

I've installed succesfully Mavericks with niresh 10.9 with this motherboard plus Radeon Hd6570 2GB with an old maxtor 320 Sata. The only problems solved with my experience with ML 10.8.2 is the HDMI Audio using a patched DSDT.AML and selecting the flag PCIROOTUID=1. Total time 30 min. My strange thing is that i've decided to repeat the process with a new disk WesternDigital 1TB Sata3 Green Edition. All the rest is unchanged but after installation without the pendrive used to install Mavericks i'm stuck on Boot0 Error. I tried booting with the niresh pendrive but after the Apple logo my usb keyboard and mouse gone during the creation of account. I don't understand. All the hardware is the same only disk is new. I tried also the Bootdisk utility but with clover the system halt with black screen. I tried USBBUSFIX=YES and nothing happen. Suggestion?

 

P.S:sorry for my horrible english, i'm italian :-D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
×