Problem with dmg files on Mavericks - Hackintosh Mavericks - Hackintosh Zone Problem with dmg files on Mavericks Jump to content
Sign in to follow this  

Problem with dmg files on Mavericks

Recommended Posts

Hi! I have got a problem with dmg files. I can not open any file type dmg .There is an error input and output.


AMD FX 8350

ASUS m5a99x evo

niresh mavericks 10.9.0

Share this post

Link to post
Share on other sites

@gerar93 Really ? i have no idea & haven't face an issue like this before 

have you tried to updating the kernel ?

  • Like 1

Share this post

Link to post
Share on other sites

@ I did not try to update the kernel. when I installed mac osx Use amdfx-v-f 

How do I update the kernel? I tried to open different dmg files but always get the same error.

Share this post

Link to post
Share on other sites

@gerar93 There must be space in between the commands 

amdfx -v -f 


download this kernel rename it as mach_kernel.test 

copy it to root of Mac OS X ( The Volume Where OS X is installed)

update then when you reboot use the kernel flag 

mach_kernel.test -v
  • Like 1

Share this post

Link to post
Share on other sites

forgive my ignorance, what is the correct way to copy the kernel to the volume of mac osx?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)

      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    122    0