Video/Pictures/PDF/Everything problems with Final Cut Pro 10.0.8/10.0.9 - Hackintosh Mavericks - Hackintosh Zone Jump to content
Varelax

Video/Pictures/PDF/Everything problems with Final Cut Pro 10.0.8/10.0.9

Recommended Posts

Hello,

 

I'm newbie with hackintosh, and after some problems with bootflags and etc, I installed the Niresh Mavericks 10.9.1.

Everything loaded automagically after the first boot (Thanks Niresh), everything worked, internet, sound, and even the graphic cards was recognized.

Tried many applications and 2 games from steam : Dota 2 and Kerbal Space Program.For my surprise both ran smoothly with full configurations (1080p very high etc etc).

But I'm having 2 problems with this hackintosh, the first is a problem with the Final Cut Pro.My videos/pictures/PDF get bugged and weird in previews and the renderization goes bad too.The second problem was that safari even with flash player plays videos and gifs/ads with pink/green stuffs, but chrome works very well with no bugs.

 

Don't know if the problems are related, but I can't figure out what it could be, my graphic card is recognized, i could play games in high settings, i'm not sure if it could be a hackintosh problem or an application error

.

 

Someone has or had the same problem?

 

My settings :

 

AMD Phenom x4 965 Black Edition 3.4ghz (Recognized as Intel Xeon quad core 3.4ghz in About this Mac)

Asus M4A77T/USB3.0 

12gb of Ram DDR3 (Recognized normally)

ATI XFX HD6850 1gb (Recognized normally too, Kext : AMDSupport, AMD6000drivers, AMDx3000 and AMDFrameBuffer)

 

Niresh Mavericks 10.9.1 with Chameleon (bootflags > amd64, GraphicsEnabler=Yes...)

 

Thanks in advance.

 

 

 

Share this post


Link to post
Share on other sites

Hi plz check you are getting Full qe/ci coz some apps don't require full qe/ci games too,,try to run Vlc player which uses full qe/ci will let you know ..

Share this post


Link to post
Share on other sites

Thanks for replying,

 

Sometimes the launchpad icons go red too.DVD player works without a problem and VLC player plays videos nicely, but for what I seeing, It's look like the problem that you said.Even trying to copy and paste an image part give me an totally green image pasted.

 

What test should I do in VLC player to make sure that full qe/ci is not in use?

Share this post


Link to post
Share on other sites

It really solved the launchpad problem, but the real problem is the qe/ci.

 

What would be a solution for it? Should I try another kext for the graphic card?

 

And how do I install a ATI6000Controller.kext? it looks like everything in the kext are AMD6000Controller, AMDSupport...

Share this post


Link to post
Share on other sites

try to inject you Gfx card in Bootloader 

add Flags AtiConfig=DuckWeed or Lotus 

Atiports=4 or what you have 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×