Help installing Mavericks - Hackintosh Mavericks - Hackintosh Zone Help installing Mavericks Jump to content
scyshc

Help installing Mavericks

Recommended Posts

so this is my first attempt at this so please bear with me

I booted into niresh and this is what happened

 

thumb_1399624091__img_20140509_172339.jp

motherboard- Intel dx58so2

Cpu- Intel core i7

Graphics- GTX 460

Any help is greatly appreciated

Share this post


Link to post
Share on other sites

@scyshc your picture is too small re-upload appropriate picture with some quality

Share this post


Link to post
Share on other sites

ok so it says

panic(cpu 8 caller) 0xffffff800064b94a): "A kext releasing a(n) OSArray has corrupted the registry."@/SourceCache/xnu/xnu-2422.1.72/libkern/c++/OSObject.cpp:218
Debugger called: <panic>
Backtrace (CPU 8), Frame : Return Address

** AppleSMBusPCI: start failed to get acpi path for provider
Previous Shutdonw Cause: 5
SMC:smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode
DSMOS has arrived
0xffffff8156f4bda0 : 0xffffff8000222f69
0xffffff8156f4be20 : 0xffffff800064b94a
0xffffff8156f4be70 : 0xffffff7f80bd9dab
0xffffff8156f4bea0 : 0xffffff8000692266
0xffffff8156f4bf30  : 0xffffff800068e119
0xffffff8156f4bf70  : 0xffffff8000693093
0xffffff8156f4bfb0  : 0xffffff80002d6aa7
 

Share this post


Link to post
Share on other sites

              Kernel Extensions in backtrace :
                    org.tgwbd.driver.ElliottForceLegacyRTC(1.0) [6B2A2DE2-2D71-BE93-D6EE-4DE48E78CC14]@0xffffff7f80bd9000->0xffffff7f80bdcfff
FireWire runtime power convervation disabled. (3)
                    dependency : com.apple.iokit.IOACPIFamily(1.4) [045D5D6F-AD1E-36DB-A249-A346E2B48E54]@0xffffff7f807f7000
FireWire (OHCI) Lucent ID 5811 PCI now active, GUID 001e8c0000cb8476; max speed s400.

BSD process name corresponding to current thread: kernel_task
Boot args: boot-uuid=9D992EE6-ACEF-3DEA-86E7-13150BD856C5 rd=*uuid root-dmg=file:///BadeSystem.dmg npci=0x2000 dmar=0

Mac OS version:
Not yet set

Kernel version:
Darwin Kernel Version 13.0.0: Thu Sep 19 22:22:27 PDT 2013; root:xnu-2422.1.72~6/RELEASE_X86_64
Kernel UUID; 1D9369E3-D0A5-31B6-8D16-BFFBBB390393
System model name: MacBookPro8,1 (Mac-94245B3640C91C81)

System uptime in nanoseconds: 2379794415 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×