Working Mavericks Build Report + A few troubles that still needs fixing... - Troubleshooting - Hackintosh Zone Working Mavericks Build Report + A few troubles that still needs fixing... Jump to content
  • 0
Roshith Balendran

Working Mavericks Build Report + A few troubles that still needs fixing...

Question

My Working Mavericks Build:

-----------------------------------------------------------------

AMD FX 6100 3.3 Ghz 

Asus M5A97 MoBo

ATI Radeon HD 6850 GPU *1 GB GDDR5*

GSkill RipJawsX 4GBx1 DDR3 RAM *1600Mhz*

Cooler Master Hyper 212 Evo

Cooler Master Thermal Fusion 400

Cooler Master GX 550W PSU (PFC=Yes)

Iball Nirantar UPS (1000 VA, 600W, Simulated Sine wave, Maximum Transfer Time:14ms)

Logitech G100 Gaming Combo

Razer Goliathus Mouse Pad

Microsoft XBox Controller

Samsung 200 GB 7200 RPM HDD *Boot Drive*

WD Green2.0 TB 5400 RPM HDD *Storage*

WD Green 3.0 TB 5400 RPM HDD *Storage*

AOC 22" e2243Fw2k LED Monitor *HDMI*

Logitech C110 Webcam

Altec Lansing 2.1 Speakers *HDMI Audio Out*

LianLi Lancool Dragonlord Cabinet

 

TP-Link TD-W8951ND Wireless Router

TP-Link TL-WN721N Wireless Adapter

 

Wifi adapter and HDMi Audio doesn't work. If I plug Audio jack in my MoBo's rear port, it'l work.

 

Check this post to see how I installed Mavericks on my Build. 

 

https://www.hackintosh.zone/forums/topic/2317-niresh-mavericks-works-like-a-breeze-no-wifisound-and-multiboot-with-windows-fails-miserably-needs-your-help-desperately/

 

After installation, Select System Reserved Partition from Niresh Bootloader to boot into Windows.

 

But I still got some problems left.

 

* Display won't work after waking from Sleep. I tried Safe Sleeper by Niresh, worked a couple of times. Didn't work today. Will check again and let you know.

 

* HDMI Audio doesn't work. I have to plug in the 3.5mm jack every time to my Mobo's rear port. I need HDMI Audio for my DTH.

 

* Can't change Default Boot option to windows. I used EasyBCD from Windows, but it doesn't work. (Check the links below for screenshots of my "org.chameleon.Boot.plist" and my "diskutil list terminal command".

I have changed Default Partition to System Reserved partition which has the Windows Bootloader. But still Niresh Mavericks is the Default Boot OS.

And one more annoying thing. After every time I change the default partition, the Disk Numbers change.

What am I doing wrong.????

 

http://www.mediafire.com/view/myfiles/#2fkr1179tr170rw

 

http://www.mediafire.com/view/45d6ov2qfqv16ig/Screen%20Shot%202014-05-11%20at%2011.52.05%20am.png

 

http://www.mediafire.com/view/myfiles/#0x4ihvtel3ap9th

 

 

Thank you for reading... Adios'...

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×