Niresh just don't work. - Hackintosh Mavericks - Hackintosh Zone Jump to content
Kian Boon Tan

Niresh just don't work.

Recommended Posts

I have install niresh hackintosh on my asus n56vz laptop. The problem that I face.

1. OS X can't boot without USB.

2. Not sure how to dual boot.

3. Everytime have to use -x to go into OS X

4. When try to install a kext using multibeast or kext utility I will get system runtime in 1234567890 nanoseconds error.

5. OS X shutdown will always hang.

I understand that hackintosh will not work fully for certain laptops and I have done research on google a lot of people using the same laptop as mine manage to let it work fully expect for wifi so I don't understand why it is not working. I have follow the niresh method on installing and it just don't work.

Can I install DSDT from those who work? And if yes how do I do it? I am not sure after solving the above problems will something go wrong again after I do the combo update?

Share this post


Link to post
Share on other sites

Sorry for jumping in like this bro. I face the same problem i can boot into OS X but I can't boot into my windows and when I go into my bios my Windows boot manager is MISSING!! My bios can't detect my hard disk but inside OS X I can see my hard disk..Please help me!! Since we are both using the same laptop :)

Share this post


Link to post
Share on other sites

@ The installer comes with a clover boot loader my problem is I can't even boot into the installer the error message is "still waiting for root device" how do I get my graphics to work? Sorry that I am really new to this..my laptop graphics is GT650M nividia & HD4000

post-53946-0-31592100-1400200876_thumb.j

Share this post


Link to post
Share on other sites

@Kian Boon Tan So you mean that you have installed OS X but cant boot i need some info ?

What version have you installer ?

What is the bootloader that you're using ?

were you able to boot with -x ?

Share this post


Link to post
Share on other sites

No I mean I can't even install OSX..I am installing 10.9. The boot loader I am using is clover and yes I have tried -x but still unable to boot into the installer..the error message I got was "still waiting for root device"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
×