Toshiba Satellite L855D AMD-A8 4500M - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Bryce Wilkinson

Toshiba Satellite L855D AMD-A8 4500M


Hi there, I am trying to install OSX mavericks on my Toshiba Satellite L855D, AMD-A8 4500M 8GB ram laptop. For some reason after i enter chameleon and i type my boot flags, it sais press any key to continue, then it instantly reboots? Could someone help? I have searched good for ever and all i could find was some guy who had the EXACT same specs, Just a HP laptop and he managed to install no problem? Just like to say now i do not have another mac laying around, and i AM VERY SORRY FOR MY RECORDING QUALITY, it was my first time using my iphone video camera, i wasnt sure what was up or down. I tried my best to get all the details in. PLEASE HALP ME!!! Again, I tied my very best to show details and i apologize for the bad video :(




Here is my CPU specs







Any help means alot. I have been trying to install OSX since the first iAtkos came out ages ago. This version of osx seems the most promising seeing the AMD support. PLEASE!




Share this post

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

@Bryce Wilkinson You need to make a chameleon bootable usb

Follow the above guide to make a chameleon bootable usb and simply it wont boot you need to edit the boot.plist in /Extra


replace  org.Chamelelon.Boot.Plist with the attached one in (/Extra) Folder

Share this post

Link to post
Share on other sites
  • 0

EDIT, Here are some pictures to hold off until the videos upload. Maybe someone can get an idea of whats wrong?


NOTE: These pictures are not in the black chameleon menu (when you press tab) they are in the regular boot menu. The video is on the other boot menu.


When it asks to press key.




Right before it  instantly reboots



Share this post

Link to post
Share on other sites
  • 0

@Bryce Wilkinson its the included kernel patcher modules causing the problem 

its actually little hard to fix ? (without a mac)

there are some alternate option would you like to try ?

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $77.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i would built a hackintosh with yosemite but i dont know if its work with my pc but if please give me the kexts which i need  is it possible to install yosemite on my pc? My Specs: Intel Core 2 Quad q6600 4Gb ram Asrock  g31m-gs Integrated gpu but i have a gtx 580 3gb
    • Hello. I just installed hackintosh high sierra on my PC. It's version is 10.13 so is there any way I can update to 10.13.3? And also my hackintosh freezes when opening few applications like logic pro x. Please help me.
    • Same problem here. Did you solve this?
    • I was having an issue with installing High Sierra because I was getting this error OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no I tried all the fixes that everyone was telling me about replacing the file with a different one but nothing worked. Finally I came across a post from some person who had a laptop that was designed like mine. I have the Aspire A515-51. The weird thing is that it has 8gb of ram installed. There is 4gb that is soldered to the motherboard and one 4gb ram in the only ram slot. Well this person stated that if he removed the 4gb ram that was installed in the ram slot the install would move past the error and install. I tried it and WOW it worked. I was able to complete the install and everything worked just fine but the wifi. So I hope this helps someone, but I am also hoping that someone can help me with the issue of the ram. I can't add the ram back into the ram slot or the boot will stall at  OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no
    • Im stuck in this screen, i can boot the clover bootloader but i cant select the high sierra option because it doesn't appear. Laptop MSI PL 62 Specs: i7 7700 HQ Nvidia MX 150 1 tb hardrive
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    58    0