No Signal after Instalation on Niresh's Mavericks (AMD) - Hackintosh Mavericks - Hackintosh Zone No Signal after Instalation on Niresh's Mavericks (AMD) Jump to content
Georgio Daskalakis

No Signal after Instalation on Niresh's Mavericks (AMD)

Recommended Posts

Hey Guy's,

at first i have to say that niresh made very good work.

 

I have some troubles on my AMD PC.

 

My Specs:

 

----------------------------

Mainboard Elitegroup gf8100vm-m5

Graphics: Nvidia Geforce 8100 (Built in)

CPU: AMD Athlon II x2 400 / 2,4 Ghz Dual Core

RAM: 2048 GB

HDD: Seagate 160GB's

 

--------------------------

 

I've bootet the Setup wit amd64 -v GraphicsEnabler=Yes PCIRootUID=0 npci=0x2000

 

and everything worked well. After the Instaltion i've tried to boot Mavericks with the same flags.

 

After 2 min's i get no signal. 

 

Im sorry for my bad english, and i hope u can hel me to fix the problem.

 

Thank's to Niresh !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,598

    Latest File
    By Niresh

    474    0

×