AMD Raedon HD 7640g - Hackintosh Mavericks - Hackintosh Zone Jump to content
Bryce Wilkinson

AMD Raedon HD 7640g

Recommended Posts

Hi there, I just installed Niresh OSX Mavericks and i am enjoying it alot! I managed to get ALL my drivers but one working, and that is my graphics. The Most important. I play games like GarrysMod and CounterStrike ALOT but now they crash due to my graphics not being accelerated. I am using a AMD Raedon 7640g 1GB dedicated graphics card (on board) but it isnt being detected and i have searched hours on google and cannot find it! Please i beg anyone! Please help me, i really need this working. I have looked up so many fixes for different cards. NOTE- I cannot switch my laptop to integrated graphics.

Share this post


Link to post
Share on other sites

Have you considered updating to 10.9.3 or higher? Most AMD HD 7 series cards work with the vanilla kexts there. You might need to revert some kexts though. And install the correct kernel for your CPU.

Share this post


Link to post
Share on other sites

for me just download Chameleon Wizard (update with the latest) and set up my graphics on org.Chameleon.Boot (AtiConfig and AtiPorts sect) then save. now my desktop resolution is 1366x768

 

Share this post


Link to post
Share on other sites

Hey guys my installation went fine and i was even able to upgrade to 10.9.5 currently im using a forced 1600x900 resolution from chameleon wizard but it only has 5MB video memory. Id like to edit on this laptop and FCPX wont install... so 

it seems i have an unsupported graphics card that may require DSDT injection, and the architecture is different from a pc, i dont wanna crash it after all that work smile_osx.png

i have HP Pavilion G7 with AMD A8-4500 processor with Radeon HD 7640G videocard. (http://www.notebookcheck.net/AMD-Rad...G.69836.0.html)
i have 8gb installed so i can go up to 3gb i think with video memory. 
icon_e_ugeek.gif

in my attempt instead of seeing PCI1 in the example  all i saw that was anything close was VGA@1 even when i tried injecting the video card id (9903) i dont know where to put it lol 
So far ive tried it by using a copy of the DSDT.aml on the desktop so as to not corrupt the working one in the system folder. but each time i compile i get an error that there are missing brackets and there was an abrupt end to a process. i know im stuck so if anyone can help it would be awesome. 
also whatever you require to figure it out, please advise and ill do my best to get it to you as soon as... thx again

Share this post


Link to post
Share on other sites
El 15/5/2014 9:02:19, Berto Delacruz dijo:

Configuracion Danos Totalmente! Sistema de imprimación De Do

Mavericks 10.9, Plaça de la base: Gigabyte F2A88XM-D3H,  Procesador: A10 7850K,  DDR3-2133 8192MB,  chipset: AMD A88X,   Audio  chips de Realtek GbE LAN (10/100/1000 Mbit ),  Multi -Gráficos: APU Con Integrada AMD Radeon HD 8000/7000, Procesador AMD APU w / Radeon R7 Gráficos.

I have only two problems, continuous flashing and deformed lines search Presentation Navigator, Movies do not blink, only the Presentations Browser, and some music noise ior,

Share this post


Link to post
Share on other sites

Mavericks 10.9, Plaça de la base de: Gigabyte F2A88XM-D3H,  Procesador: A10 7850K,  DDR3-2133 8192MB,  chipset: AMD A88X,   Audio  fichas de Realtek GbE LAN (10/100/1000 Mbit),  Multi -Gráficos: APU Con Integrada AMD Radeon HD 8000/7000, Procesador AMD APU w / Radeon R7.

Sólo tengo dos problemas, parpadeo continuo y líneas que deforman buscar Presentación Navigator, Películas no parpadean, sólo el navegador Presentaciones, y un poco de ruido al oír música.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×