Hard drive booting Problem - Hackintosh Mavericks - HackintoshZone Hard drive booting Problem Jump to content

Recommended Posts

Hi there all, 

 

I have successfully installed Niresh Mavericks 10.9 on my system. The system is running flawlessly.

 

My specs are - 

 

AMD FX - 4100 Quad Core 3.6GHz Processor

Gigabyte GA-78LMT-S2P Motherboard

Sapphire Radeon HD6450 1GB DDR3 GPU

4GB DDR3 RAM

500 GB WDC SATA Hard Disk Drive

 

Graphics acceleration is full automagically!

 

But................Yeah, there is a but. I have just one problem, and I think that's a major problem (may be a minor too, but to me it's a major) cause in every tutorial I have seen that everyone boots into Hard Drive after the installation. But I couldn't. I had to boot into USB first and then had to choose the Hard drive partition and entered the boot flags for booting into that partition. I didn't get the screen in the below mentioned link.

 

1400428101__region_capture_10.png

 

Everyones boot0: done is shown at the top left corner, but mines shows at the bottom left. And from there it directly goes into the apple logo screen. So if anyone having the same issue, but has a stable build, please let me know cause it's bothering me so much. 

Here is my build of Niresh Mavericks 10.9 - 

 

thumb_1400429250__niresh-mavericks.jpg

Share this post


Link to post
Share on other sites

Hey guys, the problem is bothering me so much. Niresh, please tell something buddy :(

Share this post


Link to post
Share on other sites

I dnt understand ,you say is working flawlessly and then you said you cant boot to it normal.did you try reinstalling chameleon or clover bootloader to the os x Drive?

Share this post


Link to post
Share on other sites

Is that what u mean by can only boot to the os thru the usb?

Share this post


Link to post
Share on other sites

I dnt understand ,you say is working flawlessly and then you said you cant boot to it normal.did you try reinstalling chameleon or clover bootloader to the os x Drive?

 

The system is running fine! I've just asked that everyone can boot into hard drive after the completion of installation and get to that red Niresh labeled screen. But my one boots directly to the harddrive, there is no Niresh labeled screen, that means I had to select the USB stick from boot option, then select the hard drive and inject the boot flags. In that way it works. But in every tutorial, I've seen that people boot into hard drive by selecting the hard disk in boot option for the first boot.

Did you get what I meant? I'm talking about this screen -

 

1400428101__region_capture_10.png

 

I never get this screen using chameleon. So to inject the boot flags, I had to boot into USB, then select hard drive and inject. After that nothing matters at all. Everything works fine. It was just my query that everyone get that Red Niresh labeled screen but why didn't I get that!

Thanks for the reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×