Installation failed at 1 minute remaining - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Antonio92

Installation failed at 1 minute remaining

Question

Antonio92    0

Hello,

 

I have the same problem as other users who have posted here have, but none of them had an answer from anybody.

 

I am installing Niresh 10.9.0 from USB drive on a Toshiba Satellite A300-203 laptop and when the installation says one minute remaining, it fails. On the log, I can see it failed running scripts and it reports an error while running GraphicsEnabler.pkg. If I disable GraphicsEnabler on customization, it reports an error with Audio.pkg.

 

I redownloaded the DMG and made another USB with it and the output is the same. I have installed it on other computer with no problems.

 

Please give me some light on this.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
shuvonasir    5

@Antonio92

 

Hello,

 

I have the same problem as other users who have posted here have, but none of them had an answer from anybody.

 

I am installing Niresh 10.9.0 from USB drive on a Toshiba Satellite A300-203 laptop and when the installation says one minute remaining, it fails. On the log, I can see it failed running scripts and it reports an error while running GraphicsEnabler.pkg. If I disable GraphicsEnabler on customization, it reports an error with Audio.pkg.

 

I redownloaded the DMG and made another USB with it and the output is the same. I have installed it on other computer with no problems.

 

Please give me some light on this.

 

 

Here is the light  :bigsmile:

 

Try disabling graphics and Audio kext from installation customiser, and try again. If that makes any solution, don't forget to reply.

Share this post


Link to post
Share on other sites
  • 0
Antonio92    0

It did not work. Now it gives error on Network.pkg.

 

It always gives an error at some point of the post install scripts. The log says the following before failing:

PackageKit: *** launch path not accessible

 

I do not know how to solve this.

Share this post


Link to post
Share on other sites
  • 0
shuvonasir    5

Which boot loader are you using? Chameleon or clover? After creating the bootable usb install latest chameleon in your bootable USB drive and try. In the installation customizer use chameleon as boot loader and keep every other untouched, let's see what that can do!  :smile:

Share this post


Link to post
Share on other sites
  • 0
Antonio92    0

Which boot loader are you using? Chameleon or clover? After creating the bootable usb install latest chameleon in your bootable USB drive and try. In the installation customizer use chameleon as boot loader and keep every other untouched, let's see what that can do!  :smile:

Chameleon 2. I did what you said (downloading Chameleon from website) and installed it to the USB, with the same result (installation failing at 1 minute remaining).

 

If I take the HDD out of the laptop, connect it via eSATA to my desktop computer and try to install Niresh from my desktop computer, same result.

 

If I try to install it to my desktop computer internal HDD, it finishes with no problem.

Share this post


Link to post
Share on other sites
  • 0
Antonio92    0

@Antonio92, can you please give your full specs?

Toshiba Satellite A300-203 laptop:

 

Intel Core 2 Duo T6400 @ 2.0 GHz (CPU)

4 GB RAM (memory)

Samsung HM100UI (1 TB) (HDD)

ATI Mobility Radeon HD 3470 (graphics card)

Intel WiFi Link 5100 AGN (wireless card)

Realtek PCIe RTL8169 (network card)

Share this post


Link to post
Share on other sites
  • 0
shuvonasir    5

@Antonio92, buddy your graphics card is very old for Mavericks (as far as I know graphics matters). Mavericks goes with Intel HD series graphics card. So you may try to install snow leopard via Tonymacx method. That may work. Till then, I really don't have anything for you buddy. Sorry! :(

Share this post


Link to post
Share on other sites
  • 0
sunmad    2

Which boot loader are you using? Chameleon or clover? After creating the bootable usb install latest chameleon in your bootable USB drive and try. In the installation customizer use chameleon as boot loader and keep every other untouched, let's see what that can do!  :smile:

hello, i am new user of niresh mavericks. i downloaded and installed chameleon from the website. it shows installed successfully, but after restarting the pc, i don't see any bootloader. win8.1 from other partition automatically boots. can u please tell me the thorough process of installing chameleon? will be grateful.....

i also don't find graphics quality to the fullest in mavericks. after installing mavericks, is there something more to do for graphics support?

Share this post


Link to post
Share on other sites
  • 0
shuvonasir    5

@sunmad, hi buddy, welcome to the Niresh Family! :)

 

Just follow the below mentioned tutorial. Do whatever he did in this tutorial. And for graphics you need to find the relevant kext for your GPU. That's all. Let me know if you made it to the desktop, alright?

 

Share this post


Link to post
Share on other sites
  • 0
sunmad    2

@shuvonasir, thanks for the video. i actually succeded to install niresh mavericks on my pc before i saw the video. but i didn't got any bootloader. this video is for amd processors, but mine is intel motherboard with built-in graphics card. i didn't need to apply the 'amd -v' flag to install mavericks. will the tricks work for my motherboard? however, in the video, after the guy installs mavericks, i see a graphical niresh interface showing all hard drives. is that the chameleon bootloader? how can i get the bootloader?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×