Found 0 Units/Still Waiting for Root Device - Hackintosh Mavericks - Hackintosh Zone Jump to content
HelloItsMe

Found 0 Units/Still Waiting for Root Device

Recommended Posts

I am getting one or both these errors on various hackintosh distros.

I only seem to be getting the 'found 0 units' error on Niresh's distros, but the interesting thing is that this error only seems to happen once Niresh's Nivida chipset kext has loaded.

 

I apologize for absence of a screenshot, but I lost the photo I took and I'm not near my PC right now to do it (at college).

A rough console output of the last few lines, up to and including when the error occurs:

Found 1 unit(s)
Found 1 unit(s)
Detected niVida chipset.
Network on Intel [network controller model # here] down
Network on Intel [network controller model # here] capable of 10/100 duplex
Network on Intel [network controller model # here] connected at 100mb/s
[Nivida chipset init. stuff here]
System shutdown aborted
Found 0 unit(s)
Found 0 unit(s)
Found 0 unit(s)

Is there some way I can stop this Nivida kext from loading?

The distro works fine in Virtualbox on the same PC.

 

I tried a vanilla OS X Snow Leopard install DVD (original retail disk- not downloaded and bought from Amazon) with ModCD, and it worked, except that it reported this:

[disk2os1] Disk read error.

My system config:

 

CPU: AMD FX4100 Quad Core @ 3.6GHZ

RAM: 4GB DDR3 1066MHZ

HDD (all SATA): 1x 128GB SSD, 1x 64GB SSD, 1x 640GB HDD, 1x 320GB HDD

GPU: Integrated (for now; my previous AMD HD 7700 broke)

Motherboard: Asrock N68C-GS FX [link: http://www.asrock.com/mb/NVIDIA/N68C-GS%20FX/]

 

I really want OS X on this PC so badly, I don't want Windows anymore and I want to change scope from gameserver development to iOS app development..

 

All help is appreciated..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×