boot0: error - Hackintosh Lion - Hackintosh Zone boot0: error Jump to content
OhMyMac

boot0: error

Recommended Posts

Hey everybody.

 

I tried to install Lion on my HP 15 e036sf and well...it doesn't work.

The installation went successful and when ijt rebooted, I got this:

Boot0: GPT

Boot0: GPT

Boot0: GPT

boot0: error

 

And I can't start Windows or anything like that. My computer says it's missing it's OS.

I precise thatnI installed Lion because my bios does not support AHCI and I installed it on a 160G partition on the same disk as Windows.

 

Any ideas what happened?

Share this post


Link to post
Share on other sites

Bump, tried reinstalling this thing today with the Chimera bootloader but sends me again to a boot0: error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×