Freezing Problem After A Successful Installation - Hackintosh Mavericks - Hackintosh Zone Jump to content

Freezing Problem After A Successful Installation

Recommended Posts

Hello I installed mavericks and after redownloading the dmg I finally was able to get to the installer and everything went fine except that after booting the system it freezes after a certain time ( 20 seconds) and I can only restart the computer manually PC info i5 3550 8 gb ddr3 , nvidia 430, also I didn't have to use boot flags to get to the installer or to boot the system.

Share this post

Link to post
Share on other sites
I have exactly the same problem .....
I have a PC HP Pavilion I5 M430 CPU, RAM 4 GB,  Nvidia graphics, I managed to do the installation with cpus = 1.

Share this post

Link to post
Share on other sites

 -v -x -f CPUs=1  ,  After using these parameters it went alright, I did not even sound and wifi but for now I'll settle ...

Share this post

Link to post
Share on other sites
The Audio is put to work after the first reboot ... I do not know why but now it works perfectly for the wifi instead I can not get it to work, I downloaded a kext but it does not work, someone could give me a hand?
The card is a Broadcom BCM 43225.

Share this post

Link to post
Share on other sites

all right i don't know what happened but i booted and chose ignore caches  -in thebootloader-  and DID NOT log in my apple ID and it did not freeze , I'm running 10.9.1 without any boot flags or any problems everything works  :P

Share this post

Link to post
Share on other sites

i have same problem of freezing pc after clean install 

1-firest i need to write boot flags "xpcm-free -v" to i can boot usb and install 10.9

2- after install done OK it freeze after 1 or 2min max and i need to push the on/off button to restart pc

it still the same problem,  i use boot flags "-x -v GraphicsEnabler=No " 

idont know what it's is the probleme exactly


i dont know how i do it before i change somthing in customize or in multibeast and it was working

but when i update to 10.9.2 it was a mistake and it can reboot again.

now i must make a new install 

plz help me at this forum or email :


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    21    0