Freezing Problem After A Successful Installation - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
hisham12

Freezing Problem After A Successful Installation

Question

Hello I installed mavericks and after redownloading the dmg I finally was able to get to the installer and everything went fine except that after booting the system it freezes after a certain time ( 20 seconds) and I can only restart the computer manually PC info i5 3550 8 gb ddr3 , nvidia 430, also I didn't have to use boot flags to get to the installer or to boot the system.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
I have exactly the same problem .....
I have a PC HP Pavilion I5 M430 CPU, RAM 4 GB,  Nvidia graphics, I managed to do the installation with cpus = 1.

Share this post


Link to post
Share on other sites
  • 0

 -v -x -f CPUs=1  ,  After using these parameters it went alright, I did not even sound and wifi but for now I'll settle ...

Share this post


Link to post
Share on other sites
  • 0
The Audio is put to work after the first reboot ... I do not know why but now it works perfectly for the wifi instead I can not get it to work, I downloaded a kext but it does not work, someone could give me a hand?
The card is a Broadcom BCM 43225.

Share this post


Link to post
Share on other sites
  • 0

all right i don't know what happened but i booted and chose ignore caches  -in thebootloader-  and DID NOT log in my apple ID and it did not freeze , I'm running 10.9.1 without any boot flags or any problems everything works  :P

Share this post


Link to post
Share on other sites
  • 0

i have same problem of freezing pc after clean install 

1-firest i need to write boot flags "xpcm-free -v" to i can boot usb and install 10.9

2- after install done OK it freeze after 1 or 2min max and i need to push the on/off button to restart pc

it still the same problem,  i use boot flags "-x -v GraphicsEnabler=No " 

idont know what it's is the probleme exactly

 

i dont know how i do it before i change somthing in customize or in multibeast and it was working

but when i update to 10.9.2 it was a mistake and it can reboot again.

now i must make a new install 

plz help me at this forum or email :   badr.linux@gmail.com

THX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    309    0

×