Dell Inspiron 1545 STUCK ON APPLE LOGO BEFORE INSTALATION PROCESS - Hackintosh Mavericks - Hackintosh Zone Jump to content
Justin Boyed

Dell Inspiron 1545 STUCK ON APPLE LOGO BEFORE INSTALATION PROCESS

Recommended Posts

Hi im stuck at the apple logo before the install process just after booting the usb drive. The apple logo comes up the the little spinning thing at the bottom of the screen comes up and it spins for a few minutes then it just stops spinning. I have tried booting with "-v'' ''-x'' ''GraphicsEnabler=yes/no'' and ''-s''. I have no erased my hard drive completely because i would like to dual boot both windows and OS X. I am running pretty much stock besides windows 8.1 my specs are
3 GB ram
Graphics Processor Intel GMA 4500MHD
Chipset Mobile Intel GM45 Express
Intel® Core™ 2 Duo processor
Please help really would like to get this to work.

Share this post


Link to post
Share on other sites

try changing SMBIOS(Macpro 5.1/8.1) @ first of setup and Userkernelcache=0.

how do i do this i am using chameleon as my bootloader

Share this post


Link to post
Share on other sites

use -V and post the result here our admin will help you.

It says that the fake smc failed to initialize smc devices then goes down 2 lines then says PCI configuration begain then stops

Share this post


Link to post
Share on other sites

your graphics is not supported when installing select backup Graphic extensions 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×