Radeon HD 8610G not beimg detected - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
giatran

Radeon HD 8610G not beimg detected

Question

giatran    1

Everything is working great but I cant get my graphics card to work. In the system info, it says 4gb display. Ive looked around and havent found an answer for my graphics card

These are my laptop specs

AMD A-10-5745M APU

AMD Radeon HD 8610G + 8500M Dual Graphics

Device ID: 9910 I believe

RAM: 8GB

I know I'm missing so things but I dont know what so please tell me if you need anything else. Any help would be appreciated!

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Deepak    1,701

your inbuilt graphics is not supported 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
giatran    1

Well, it seems i was wrong about what maverick detected as and I'm not good with DSDT stuff (like that would help anyway) but i wanted to ask if there is anyway to make the transitions on Maverick less glitchy for me. Switching between virtual desktops, opening launchpad, and such are very choppy. Is there anyway to fix this?

Share this post


Link to post
Share on other sites
  • 0
giatran    1

No I'm not using a virtual machine. This kext uses dsdt as well right? I don't know how to do that stuff so could you show me how? I'll try that kext as soon as I can.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

Thats good i have already told it will not work in Mavericks may be Yosemite ,,need to have some patiences 

 

try kexts i give you i will also try to patch your DSDT 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

hi guys, i have finish install mavericks, and i get a problem with my graphics,
my graphics is amd radeon 7500/7600 with 1 gb dedicated,, if i used clover vram only 4mb , while i used chameleon vram only 3mb, please help me to solved it,

Share this post


Link to post
Share on other sites
  • 0
giatran    1

Im on 10.9.0 and it doesnt work. Ill try upgrading to 10.9.3 and use it then. 2 question though. Do I have to upgrade in order or not and what do I have to reinstall before upgrading besides kexts?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×