Can't boot to install menu atom n280 - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Carlos Suarez

Can't boot to install menu atom n280


Hello to all I am trying to install the Mavericks in my netbook with intel atom n280,1GB RAM,160GB HDD and Intel chipset.I put the installer on a usb and tried to boot with the flag atom,but when I pressed enter it returns me to the menu.If a put the -v flag and the last I get:

Read HFS+  file [hd(0,1)/atom] 4096 bytes

And then the boot menu appears again.Help me I am stuck I have tried in another computer and it worked,also I have tried the ahcidisk flag and no success.




EDIT: I have also tried this "Kernel Cache"=/atom -v and no success

EDIT 2: I have tried different pendrives and also boot from cd and no success

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now