Working Mavericks Niresh on P8Z68-V pro/gen3 - Mavericks - Hackintosh Zone Jump to content

Recommended Posts

MrTh25    1

Hello,

 

I would like to respectfully and joyfully give thanks to the Niresh community and to the entire hackintosh community, as I was finally able to make a hackintosh install work for me and not just parts of it, but the whole awesome software and hardware.

 

Below are my hardware specs:

Motherboard: Asus P8Z68-V PRO/GEN3

CPU: Intel I7-3770k

RAM: 20GB RAM (3 chips of 4GB and one chip of 8GB)

Sound: On-board

Internet: On-board

Video: Nvidia GTX 650 4GB RAM

Keyboard: Logitech G15 first generation

Mouse: A4Tech G6 Saver 

Printer & Scanner: HP PSC 1510

 

 

What have I used: Default Niresh Mavericks ISO for USB, the utility for creating the USB while still on Windows.

I have booted the installation with flags: "-v PCIRootUID=1 GraphicsEnabler=Yes"

The installation failed on the first run after 20 minutes time, when the progress bar reached the end, it showed a generic error message, something like "the installation failed" or "installtion error" or something like that.

 

I gave it another try, the second time the installer went smooth and finnished the job.

 

I have booted the fresh installed system with the following flags: "-v darkwake=0 dart=0 PCIRootUID=1 IGPEnabler=No GraphicsEnabler=No".

 

The system works absolutely perfect, flawlessly and stable.

It's been running for 4 days already without a single glitch.

 

This is what is working: 

- CPU all 8 cores (counting real and HT)

- Video Card, Nvidia GTX 650 fully recognised, dual monitor, VGA and DVI, 1650x1050

- Onboard sound, recognised by default Niresh Installtion; works only as stereo sound output on the back and front and mic input on the back and front; I haven't tried to make it work as 5.1 output, don't know if it's possible or not.

- Onboard Ethernet recognised by default Niresh Installation and works ok

- USB ports, including USB 3.0 ports, all working

- USB Card Reader installed in the place of the floppy drive, works ok, all SD cards mount and can be accessed

- ASUS DVD drive works ok

- Logitech G15 first generation works as a normal keyboard (no LCD or G-keys),

- (EDIT) my Printer & Scanner: HP PSC 1510 also works fully

- SLEEP WORKS !!! To my biggest surprise (and ironically, biggest joy), the Sleep functionality works just as normal, when I send the Mac-PC to sleep it goes to sleep in about 7-8 seconds and then I am able to bring it back alive by USB keyboard. Going to sleep means the fans stop, the mechanical hard-drives stop, everything like a "normal" sleep on windows.

 

The system works beautifully and really fast; in time I played with VMWare and VirtualBox versions of MAC OS and they were all sluggish and annoying (not to mention not fully-functional) but this installation of mine not only does it fully work, but it does so really fast and ok. 

I've installed it on a separate internal 250GB, 7500RPM SATA 2 HDD which I had laying around and so that's kinda the bottleneck for the system; if I would have used an SSD (as the one I have for the Windows Installtion), then I'm sure the MacPC would have ... flew :D

 

Currently installed and working ok XCode, default and known mac apps for video editing and text editing, utilities, etc.

I've also installed an NTFS related software which allows me to have "write" permissions on NTFS hard-drives, having thus the possibility to fully utilise my external HDDs just as I do from windows (mostly for NEF files).

 

I hope I wrote all the pertinent info. If I left something out, feel free to ask.

Thank you again.

 

Have a good night/day, wherever you are :)

  • Like 1

Share this post


Link to post
Share on other sites
cHz    0

Hey !

 

I have little problem with my hackintosh becouse i dont have Motherboard bioss update. Page with it is offline u have maybe any solution ?

I ask becouse u use the same model like my

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×