• 0

Memory Allocation error at boot.System Halted HD7770
1 1


Hello, so my computer:

Intel i3-3220
Gigabyte H61M-DS2 rev2.2 bios F7
ATI AMD Radeon HD 7770 GHz Edtition 



When Im, using GraphicsEnabler=Yes I get it error: 

Memory Allocation error at boot. System Halted


And when I am not using it -> Monitor error: Resolution is not compatible (something like that) ...

I read some thread where was: delete video kexts... but, how? :D 

In history, I had Mac OS X Mavericks (with my PC) but with Clover boot with OS X.. (I have really slow internet connection so I cant download next ISO/DMG with 6 GB -_-:D

In installer i used: -x (it worked) but now in Niresh - Resolution problem :( 


With resolution I used also GraphicsMode=1920x1080x32    ->   1024x768x32 ... (still not working)  

Thank you so much !  Adam :) 

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1