Using MacPwn to install Help - Hackintosh Mavericks - Hackintosh Zone Using MacPwn to install Help Jump to content
Salim Elayan

Using MacPwn to install Help

Recommended Posts

I already have a working OSX install on an SSD using Niresh Mavericks edition. I wanted to try MacPwn. I followed instructions and gathered my ALC892 Audio kexts, place them in a folder called "Kexts" and I put that folder in another folder called MacPwn. I ran MacPwn and created a usb install. I then rebooted and the installation was fine. When I booted to the OS, when you go to setup your account, it goes back to the beginning of the install screen when you have to select DHCP for internet. If I select skip, I can go to the desktop but I have no Audio or internet.


I see the kexts in User Kexts section of the hard drive but why did they not work? I am using the same Audio kexts on my Niresh Mavericks installation and they work fine.

4023-RealtekRTL8111 Kext

Share this post

Link to post
Share on other sites

Use MacPois0n to install your Kext 

Share this post

Link to post
Share on other sites

Thanks I will try that, I thought by placing the kexts in the usb via the MacPwn instructions that they would install properly. I've remade the usb stick without custom kexts but I did select advanced installation. Maybe that will make a difference.

Share this post

Link to post
Share on other sites

Well I tried MacPois0n and it didn't work. I selected all my needed kexts and it starts installing. Toward the end it says the installation failed. Not sure why, I tried it twice.


Edit: Attached Log from installer


Share this post

Link to post
Share on other sites

for AppleHDA patching Requires Vanilla AppleHDA in S/L.E .MacPois0n fails bucz it doesnt find Vanilla Kext


try everything without Checking Audio ,,try with different comabinations

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Recently I tried to install Sierra Zone Hackintosh onto my Dell Inspiron N5567 Laptop. Installation was pretty fine. It booted up so well. The problems started during the post-installation process. Audio kext worked properly after some reinstalling. Wifi, Ethernet, and Bluetooth was unable to configure. When installing the graphics kext for Intel HD Graphics, it got installed properly and after restarting my laptop, there was a black screen after my Clover bootloader and it gets shut down.    My Laptop Specs: Dell Inspiron N5567 Intel Core i5 7200U 8GB DDR4 SODIMM RAM  AMD Radeon R7 M445 Graphics  2TB Hard Drive   The Drivers Include: Intel AC3265 Network/WiFi drivers Realtek ALC 3246 Audio Drivers Intel HD 620 Graphics Drivers AMD Radeon R7 M445 Graphics Drivers.   Please do consider this issue and come up with any solutions. I have checked youtube. No one has Hackintosh installed Hackintosh on the very same laptop series. Please help.
    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    552    0