Enable QE/CI on Nvidia GForce 6 series (Mavericks 10.9) - Hackintosh Mavericks - Hackintosh Zone Jump to content
Gurpinder Singh

Enable QE/CI on Nvidia GForce 6 series (Mavericks 10.9)

Recommended Posts

I am new to hackintosh stuff but using windows since 2002 .i had searched but i have not found any working solution.I had sucessfully installed Niresh Maverick 10.9 on my Amd Phenom 2.7 Ghz,2gb ram and onboard Nvidia gforce 6150se nforce 430 graphics card (256 mb). Everything works good and i know that 2gb ram is not enough but i will upgrade it. The problem is that it detects by graphics card under about mac. But it only gives me 1024X768 resolution but my native resolution is 1280x1024 and i am unable to play any videos in either vlc or mplayerx Only Audio works but in quicktime they play but very slow and the screen flicks alot. i tried with graphicsenabler=yes and no nothing works. Then i reinstall the maverick without selecting graphicsenabler and i got 1280x1024 resolution,but the same graphics problem in playing videos and safari also give flicking effect. I think the problem is with my graphics card.but everything works good on windows .How can i enable qe/ci on my graphics card, or can anybody provide me a link for ktexts for my graphics card.I will be very thankful if u can help me to troubleshoot my problem. 

 

Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×