Boot not found when use SSD - Hackintosh Mavericks - Hackintosh Zone Boot not found when use SSD Jump to content
Sign in to follow this  
Shahril Osman

Boot not found when use SSD

Recommended Posts

Hi,

 

Just bought a new SSD and I tried to clean install Maverick 10.9.0. After complete installation, I restore all the data using time machine. But the problem is I need to enter username and password. I tried to enter my username and password all are wrong.

 

I tried clean install again but this time I don't transfer anything from time machine. I let it complete until all the config is done and restart my computer, run usb boot and restore all the data using time machine. Yes it works but when I restart, it said not found any os in my SSD.

 

Again I tried but this time I use Carbon Copy. I clone everything and try to run using only SSD and the problem are same. I only can run Maverick only if I plug in my usb or my old hard disk so that I can choose my clone Maverick using UEFI boot.

 

Is I miss any setting to run my SSD or is my installation is wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×