Mavericks not loading or starting up after install - Hackintosh Mavericks - Hackintosh Zone Mavericks not loading or starting up after install Jump to content

Recommended Posts

Hello everyone, I am trying to install Mavericks on my PC. I have never installed an Apple OS on a PC before so I don't have any experience whatsoever. I wiped my hard drive clean to install Maverick on it. I changed the BIOS settings to ACHI and set up the USB as priority. I have a Gigabyte 970a-ds3 if you need to know that. I also have an amd fx-6300 processor. I read that Niresh is compatible with AMD. Anyway, I installed Mavericks by launching it with the boot code: amdfx -v. I also formatted the drive to work with OSX. My hard drive is 3TB so I tried partitioning the hard drive. But, it only let me partition it into two partitions. I installed Mavericks in one of those partitions. When it finally finished, I restarted the computer and removed the USB as the instructions asked to do so. But, it says: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key." I press any key and nothing happens. Then I try turning on the computer with the USB, and then I click the Partition where I installed Mavericks and it just says: "can't find /mack_kernel Press any key to continue."  Is there something I am doing wrong? Or could you tell me what might be the problem or how to fix it? Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,598

    Latest File
    By Niresh

    473    0

×