Doubt: Intel HD Graphics (1st Gen) 10.9.3 - Hackintosh Mavericks - Hackintosh Zone Jump to content
sivanivassp

Doubt: Intel HD Graphics (1st Gen) 10.9.3

Recommended Posts

@Deepak or someone Please help me on this, i don't understand it

 

I have downloaded the kext "Intel HD Graphics (1st Gen) 10.9.3" and followed the first instruction but the second one i have  a doubt

 

" 2. Select a framebuffer from the "Choose Framebuffer" folder and install the other kexts with Kext Utility or some other kext installer. "

 

Do first i need to install any one of framebuffer kext and then i have to install other 4 kexts in the "Intel HD Graphics QECI 10.9.3" folder? 

 

Eagerly waiting for your reply..

Share this post


Link to post
Share on other sites

ya its very difficult to get this working in Mvericks ,wait I'm working in patch may be work for you 

  • Like 1

Share this post


Link to post
Share on other sites

ya its very difficult to get this working in Mvericks ,wait I'm working in patch may be work for you 

Hello, I also make the update to 10.9.3 and my intel hd graphics 0046(arrandale) is not working with the Intel HD Graphics CI 10.9.3 files.

Any hope to get a fix for that too

Thanks

Share this post


Link to post
Share on other sites

hello I have a vostro 1540 with core i3 m380 I believe this is this same intel graphics card.  is there a special way to install this kext collection? I'm never able to boot after I install these. thanks in advance - dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×