Working Intel Hackintosh Build*2014 - Mavericks - Hackintosh Zone Jump to content
Winston Wu

Working Intel Hackintosh Build*2014

Recommended Posts

Hey Guys!

 

I had always wanted to build Hackintosh since Leopard days. Unfortunately, I never had ANY knowledge with booting/bios so it took alot of research. After 3-4 times of reinstalling and installing Niresh 10.9 and fixing errors I finally got it to work smoothly! This basically runs as a legitimate mac pro. I have had NO errors since :)

 

My Hackintosh build: 

 

ei5ids.jpg        2c0yn8.png   2sai4qo.png

These are the "Main" hardware*

MotherBoard: P8Z77-V PRO*Wifi-togo unfortunately does not work

GraphicsCard:EVGA NVIDIA GeForce GTX 660 Ti Approx. 2 GB

CPU: Intel i7 3770k 3.5 ghz, (with integrated INTEL HD)** This conflicted with my Nvidia 660 ti graphics during installation and first boot up. I had to use kext's to fix this issue.

Corsair Vengeance 4GB Ram (X2) Total Ram=8 GB

Seagate Barracuda 2 TB Hard Drive*(Used for Hackintosh ONLY)**

Crucial M500 120 GB Solid State Drive*(For Windows 7 OS)

WD Blue 1 TB Hard Drive*(For my Windows File storage etc..)

 

Non-important Other Parts*

CoolMaster Case

Anker Precision Mouse

Razer Black Widow Ultimate 2014 Edition

ASUSVH242H Display 

SME2420L Display

4 Fans

2 Disk Readers+ USB+ SD card readers blah blah blah. . .

Built this computer 2 years prior to installing Mac Os X. Some of the hardware are a bit old. (LOL)

post-55986-0-61080900-1401940887_thumb.j

 

post-55986-0-87239100-1401940888_thumb.j

 

Note: I actually installed Windows 7 before I started installing Niresh 10.9  The only hard drive I really used for this is the Seagate Barracuda 2 TB.

I honestly don't know how to correctly Duo boot, so instead I have to manually change the boot setting whenever I want to boot between Windows and Mac.

 

MacP0ison was used to fix all the Audio issues+ Much smoother Hackintosh

Kext used to fix major graphics card issue conflicting with the integrated INTEL HD

Manual Update installation was used to update to 10.9.3 Successfully without Kernel Panic. . . Read full article regarding manual updating safely HERE 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I have a laptop with an Intel Core i5(6th gen) 6198DU CPU with Intel HD 510 graphics and Nvidia 920mx discrete graphics. other specifications include: 8gb ram 120gb ssd+ 1tb hdd Is this build compatible high sierra 
    • Hi, I already solved it. just mount the dmg image to a USB 3.0 memory and apply what Niresh answered in this link I hope you work
    • I am also having this problem  I use Chameleon as installed by the Niresh installer.  I don't see a preboot partition.  Where would it get created? Where would I find the installer logs to upload? OK so I've found the logs and they contain this... Jan 22 09:22:22 Mac-Pro OSInstaller[565]: PackageKit: PKUpdatePrebootInstallOperation skipping disk because it is not apfs. My boot disk is an SSD and I did not select any option to convert it when installing High Sierra so I don't know why it wasn't converted by the install.   If I could figure out how to attach the install log I would and I'd ask if converting to APFS would fix the problem.  Any ideas how to attach a log?    
    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×