Yosemite Reboot Issue (Haswell) - Troubleshooting - Hackintosh Zone Yosemite Reboot Issue (Haswell) Jump to content
  • 0
David Connolly

Yosemite Reboot Issue (Haswell)

Question

Hi,

 

I used the MacPwn tool for the DP1 of Yosemite, I am experiencing an immediate reboot problem when attempting to load the installer, previously with mavericks the xpmc-free bootarg would have solved this but no luck with yosemite, any ideas?

 

Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@ yosemite still doesn't have a xpcm-free kernel 

there is an option in clover for unsupported cpus try to boot with that

i can't remember the name

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,623

    Latest File
    By ka209

    111    0

×