INTEL DB75EN installation complete after reboot only apple logo stay - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
shahabmp

INTEL DB75EN installation complete after reboot only apple logo stay

Recommended Posts

hi experts,

 After installation complete i put iboot cd to show niresh installed,but when i press enter only apple logo comes and stay nothing else happening.i tried many boot flags still the same,,i know that gigabyt motherboard is good for hackintosh, but i already bought intel db75en,,i put sata to ahci and 64 bit,,still nothing happening,,withou iboot cd i cant c installed niresh .so somebody please helpmy system specification on signature

i tried niresh 10.8.

thanks in advance

Share this post


Link to post
Share on other sites

yours MOBO seems good for hackintosh ...don't use boot cd burn niresh distro on dvds use them ...check bootloader box is ticked when installing afterwards you don't need to boot with dvd...

  • Like 8

Share this post


Link to post
Share on other sites

I burn niresh distro on dvd..while installing I checked bootloader chemilion I guess.then I did partition then installation worked until the first restart...then I cant use pc..even I put niresh dvd it start from begining steps of installation...or else boot0 error shows

Share this post


Link to post
Share on other sites

thanx man i opened mac os x niresh with niresh dvd itself but in safe mode,,,and i cant use pendrive or dvd drive.which is not working so that i cant use multi beast,,,,please tell me how do i enable this feature,,,,,,thanks in advance deepak ,,,u guys doing wonderfull job thumbs up

Share this post


Link to post
Share on other sites

How do I post the image I got when -v done.to put bootloader dvd drive and usb flash not recognizing. And network and Audio not got...now I opened with -x only

Share this post


Link to post
Share on other sites

How do I post the image I got when -v done.to put bootloader dvd drive and usb flash not recognizing. And network and Audio not got...now I opened with -x only

boot with -v and see where its going to stuck for 2-3 min ..take snap of with your cam ,phone etc upload image 

Share this post


Link to post
Share on other sites

This is what I got when I put verbose mode..my main problem is I open in -x safe mode.may be thats the reason dvd disks not reading usb flash not reading.and ofcourse internet and Audio graphics as well

post-140-0-34178400-1386355991_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh Thank you for making hackintosh installation easy and simple. I almost gave up with the other procedures. Glad I stumbled here. First try and it worked right away. You are the greatest. I installed also your high sierra zone and same, first attemp installing and it works right away. Just my nvidia gt730 ddr3 is not working due to lack of driver support.      
    • @CaelThunderwing  Your i5 6th generation can run Sierra & High Sierra Im not sure about the AMD CPUs but High Sierra is pretty good capable of running them (Im not an AMD Expert), but all your CPUs must support SSE4.1 instruction set to run Sierra or High Sierra, otherwise you will end up with a kernel panic. If you have dual graphics cards or chipset in same machine, try Sierra instead of High Sierra. High Sierra for Intel & High Sierra for AMD are separate releases.  but you can try the AMD version with Intel machines. Properly setup BIOS before booting your Hackintosh You have to boot from these and post picture of your problem, without a problem i can't debug
    • @X-troyer You are booting Yosemite Zone in Graphics Mode, You have to boot it in verbose mode to see what is the issue to boot in verbose mode, you have to type -v and press enter in Chameleon boot menu ( In Volume Selection Menu ) Then post a picture
    • Laptop acer v7 582pg, i54200u, 8gb ram, ssd 256gb, nvidia card Steps I have followed: +Create a bootable usb with transmac (windows), and restor niresh high sierra image. +bios: access to advanced bios ( in acer laptops pres fn+tab in bios to unlock menus )
      disable vt-d
      disable secure boot
      disable serial port
      set to uefi   Attempt 1 (uefi bios): +Clover boots from usb -it gets stuck as soon as I run high hackingtosh zone disk, the only info in the screen is ++++++++++++++++++++++++++++ I tried the following flags : -x nv_disable=Yes maxmem=4096 npci=0x3000   Attempt 2 (legacy bios): +boot to high sierra zone installer +erase disk -installation fails when it reaches the end ( error 0 )   Attempt 3 (legacy bios): +boot with flags -x npci=0x3000 ( this flags worked with yosemite zone ) -installation fails when it reaches the end ( error 0 ) -I remove the usb and restart the computer. Clover loads, i try to run from hdd but gets stuch inmediatly showing ++++++++++++++++++++++++++++   Any help would be much apreciated ( please consider I am a newbie, although I read the guides and I've been tinkering for a while I really dont understand what is happening under the hood )
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×