Stuck at Apple Logo - Troubleshooting - Hackintosh Zone Jump to content
  • 0
szohaib_ahmed

Stuck at Apple Logo

Question

I am installing Niresh's Maverick Distro for the first time.
Stuck at the screen with the Apple logo and have tried the -x -f -graphicenabler=yes PCIrootUID=0

Configuration:

HP Envy6

Intel i5 Third Generation

8GB Ram

Amd Radeon HD 7600

Help?

Attaching the Verbose screen.

 

post-56304-0-30786100-1402003135_thumb.j

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Thankyou Niresh, This Kernel worked and I was able to get to the setup.
However, in disk utility, I am unable to find the required partition.
I have 4 partitions in my HDD and want to install the Mac in "Windows (C:) after completely formatting it.

But I cannot find this in the Mac Disk utility as shown in the pictures in the attached link.

 

https://onedrive.live.com/redir?resid=F9460204F16A1C7B%21124

Please help.

Share this post


Link to post
Share on other sites
  • 0

@szohaib_ahmed This issue happens randomly
all you can do is to erase whole disk and Install
i have faced this problem once while trying to Install to a friend of mine thats the only way which worked for me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $71.65 of $100.00 goal reached.
    Donate Now
×