kernel panic help? - Hackintosh Mavericks - Hackintosh Zone kernel panic help? Jump to content
JPL95

kernel panic help?

Recommended Posts

The images mean that OSX encounterd a problem with the pc, it's similar to a Blue Screen of Death.

Download Nullcpupowermanagment kext and installit it will solve your problem

Share this post


Link to post
Share on other sites

Sweet, well good to know thats the issue. I realized after installing OSX and eventually booting into that 1. My wireless card is not compatible with OSX (D Link DWA 548 is the card), and 2. that the chimera bootloader that installs with multibeast does not work... I left all the settings stock when installing so i do believe Chameleon was selected. to boot into OSX i had to use the boot flag 'UserKernelCache=No'... do you know what bootloader may work, also do you know if its even possible to find a kext for my wireless card?

Share this post


Link to post
Share on other sites

Use macpoisom as post-install, select clover as bootloader

Share this post


Link to post
Share on other sites

so to clarify, i select clover in macpoison, or during the install of OSX? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×