Hp probook 4510s stuck on logo with wizzzz sound - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
nilesecurity

Hp probook 4510s stuck on logo with wizzzz sound

Question

Hi I`m a new user in niresh Mavericks

I just install niresh Mavericks on my laptop

every thing is fine during installation

when reboot it dosn`t startup unless i put "GraphicsEnabler=No -x" in command

and if i don`t put that ,laptop makes wezzz sound and stuck on logo apple

and if i boot in safe mode i don`t find my NTFS partation or any attached flash drive to install multibeast v6

 

plzzzzzzzzzzzzzz Help me

HP probook 4510s

HDD 320

Grraphics :ATI radeon hd 4300

RAM: 4 GB

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Niresh    2,308

@nilesecurity you are using a mobile graphics ATI 4300 
mobile graphics are poorly supported except Intel HD 3000-4000 series
my advice is to backup all graphics kexts and boot without -x

use this terminal command

sudo grafix backup all (works only with my mavericks version)

then reboot

try to find your graphics kexts later

before trying those kexts

replace the backuped kexts using

sudo grafix replace all
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Can you explain more

You mean to write this command inside Mac terminal after running in safe mode

Or write it during startup

And what I will do after backup ,delete all grafics kexts or what

All I need to run in normal mode then multi beast will solve every thing,right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×