Lenovo Thinkpad L440 Type 20AS-S05700 - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  

Recommended Posts

Looking for help getting Mavericks to install on a Lenovo Thinkpad L440 Type 20AS-S05700


When trying to boot from usb it immediately reboots before I can even change the boot perimeters 


I've attached the results from CPUZ in both txt and html format.


any help would be greatly appreciated.  


I've run into an issue on several models (a lenovo Thinkcentre m72e and a HP dv6) where it does the quick reboot. 


Is this the "early restart" that some people have mentioned and if it is how to go about patching the installer usb?



Was able to boot installer with the following commands

xpcm-free -v –npci=0x2000

not able to use the same command to boot after install tho as of yet



Share this post

Link to post
Share on other sites

I will try both when I get home.  


like usually I don't even get to the first menu that pops up for the bootloader.  I thought my usb had gotten corrupted at first but I tried it on a machine I had successfully installed it on before and the bootloader menu came up fine on that computer.  

Share this post

Link to post
Share on other sites

just got the installer to boot with 

xpcm-free -v â€“npci=0x2000

Only way so far to get the install itself to boot is this

-v -x –npci=0x2000

now to pinpoint why I have to boot in safemode

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
    • Hey i won't this to but the zip is not good  
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    15    0