(Working) Asus M3N78 SE (AMD + ATI) - Mavericks - Hackintosh Zone (Working) Asus M3N78 SE (AMD + ATI) Jump to content
Miroslav Star�ević

(Working) Asus M3N78 SE (AMD + ATI)

Recommended Posts

I installed OS X Mavericks using Niresh Mavericks for Intel and AMD (USB installation):

 

Motherboard: Asus M3N78SE

CPU: AMD Phenom II X4 9550

GPU: ATI Radeon HD 4850

RAM: 4GB DDR2 800 MHz

Mouse/KB: Genius SlimStar i815 (wireless)

Audio: On board

Ethernet: Realtek 8139

 

Installation:

- Start USB installer with options: amdfx -v USBBusFix=Yes ahcidisk=1 debug=8

- Install Mavericks build with no changes in default options, keep everything as it is

- Restart to USB once again with the same options

- Open Terminal and delete AppleIntelCPUPowerManagement.kext from /System/Library/Extensions/

 

In Terminal type:

 

  1. cd /Volumes/name-of-your-mavericks-partition/System/Library/Extensions - press ENTER
  2. rm -rf AppleIntelCPUPowerManagement.kext - press ENTER
  3. reboot - press ENTER

 

 

- After the system reboots, enter your Mavericks installation with options: GraphicsEnabler=No

- Complete the installation and wait until the notifications tell you that the system is ready

- Find and download QE_CI Exotic Patch Mavericks GM and copy the two files from the downloaded folder to /System/Library/Extensions/ - replace the original files

- Open Kext Wizard and repair permissions/rebuild cache for /System/Library/Extensions/

- Reboot with no options this time, everything should work perfectly fine!

 

What works:

Everything works except logging in to iCloud/iMessage, full QE/CI, graphics card is correctly recognised, mouse and keyboard (wireless combo) work, network works fine...

 

Problems:

- cannot login to iCloud/iMessage, none of the advices from the internet work

 

Screenshot (click for a large preview):

 

screen-shot-2014-06-10-a.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×