(Working) Asus M3N78 SE (AMD + ATI) - Mavericks - Hackintosh Zone Jump to content
Miroslav Star�ević

(Working) Asus M3N78 SE (AMD + ATI)

Recommended Posts

I installed OS X Mavericks using Niresh Mavericks for Intel and AMD (USB installation):

 

Motherboard: Asus M3N78SE

CPU: AMD Phenom II X4 9550

GPU: ATI Radeon HD 4850

RAM: 4GB DDR2 800 MHz

Mouse/KB: Genius SlimStar i815 (wireless)

Audio: On board

Ethernet: Realtek 8139

 

Installation:

- Start USB installer with options: amdfx -v USBBusFix=Yes ahcidisk=1 debug=8

- Install Mavericks build with no changes in default options, keep everything as it is

- Restart to USB once again with the same options

- Open Terminal and delete AppleIntelCPUPowerManagement.kext from /System/Library/Extensions/

 

In Terminal type:

 

  1. cd /Volumes/name-of-your-mavericks-partition/System/Library/Extensions - press ENTER
  2. rm -rf AppleIntelCPUPowerManagement.kext - press ENTER
  3. reboot - press ENTER

 

 

- After the system reboots, enter your Mavericks installation with options: GraphicsEnabler=No

- Complete the installation and wait until the notifications tell you that the system is ready

- Find and download QE_CI Exotic Patch Mavericks GM and copy the two files from the downloaded folder to /System/Library/Extensions/ - replace the original files

- Open Kext Wizard and repair permissions/rebuild cache for /System/Library/Extensions/

- Reboot with no options this time, everything should work perfectly fine!

 

What works:

Everything works except logging in to iCloud/iMessage, full QE/CI, graphics card is correctly recognised, mouse and keyboard (wireless combo) work, network works fine...

 

Problems:

- cannot login to iCloud/iMessage, none of the advices from the internet work

 

Screenshot (click for a large preview):

 

screen-shot-2014-06-10-a.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I have a laptop with an Intel Core i5(6th gen) 6198DU CPU with Intel HD 510 graphics and Nvidia 920mx discrete graphics. other specifications include: 8gb ram 120gb ssd+ 1tb hdd Is this build compatible high sierra 
    • Hi, I already solved it. just mount the dmg image to a USB 3.0 memory and apply what Niresh answered in this link I hope you work
    • I am also having this problem  I use Chameleon as installed by the Niresh installer.  I don't see a preboot partition.  Where would it get created? Where would I find the installer logs to upload? OK so I've found the logs and they contain this... Jan 22 09:22:22 Mac-Pro OSInstaller[565]: PackageKit: PKUpdatePrebootInstallOperation skipping disk because it is not apfs. My boot disk is an SSD and I did not select any option to convert it when installing High Sierra so I don't know why it wasn't converted by the install.   If I could figure out how to attach the install log I would and I'd ask if converting to APFS would fix the problem.  Any ideas how to attach a log?    
    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×