Kernel Panic after update ti 10.9.2 - Hackintosh Mavericks - Hackintosh Zone Kernel Panic after update ti 10.9.2 Jump to content
David Nedomlel

Kernel Panic after update ti 10.9.2

Recommended Posts

Hi

 

I installedl Mac Os X 10.9.0 and after updated to 10.9.1. But When I use combo update 10.9.2 I have on boot Kernel Panic. 

Please help...

 

flags use: xpcm-free

 

967775_1491589644408542_1839057731_n.jpg

Share this post


Link to post
Share on other sites

can you access to the mac os partition with windows? Try erasing che bootloaders files from the Extra folder.

 

And then when you start your mac, try using flags manually. 

 

Or try using the diferents flags like -x -f -v, try using this 3 together and post what happen..

Share this post


Link to post
Share on other sites

try this, boot with -x -v -f , mac os should boot on safe mode, then use MacPoison install one 1 kext that you use, and then let the program rebuild the system. then open chameleon bootloader and select the flags that you use to use in 10.9.0. after that, restart your mac, it should boot just fine.

Let me know if this works.

 

Regards!

Share this post


Link to post
Share on other sites

try this, boot with -x -v -f , mac os should boot on safe mode, then use MacPoison install one 1 kext that you use, and then let the program rebuild the system. then open chameleon bootloader and select the flags that you use to use in 10.9.0. after that, restart your mac, it should boot just fine.

Let me know if this works.

 

Regards!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×