HP pavillion 17, AMD A8, HOW TO INSTALL MAVERICKS? - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Langoor

HP pavillion 17, AMD A8, HOW TO INSTALL MAVERICKS?

Question

Hello!

 

I have a HP pavillion 17 with a AMD A8-5550M, How can i install OSX Mavericks on this laptop?

 

Langoor

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

CPU /

AMD A8-5550M

Richland 32nm Technology |

RAM /

8,00GB Dual-Channel DDR3 @ 813MHz (11-11-12-28) |

Motherboard /

Hewlett-Packard 1985 (Socket FT1) |

Graphics /

Algemeen PnP-beeldscherm (1600x900@60Hz) |

768MB ATI AMD Radeon HD 8550G + 8670M Dual Graphics (HP) |

1024MB ATI AMD Radeon HD 8670M (HP) |

CrossFire Disabled |

Storage /

465GB Western Digital WDC WD50 00LPVX-60V0TT0 SATA Disk Device (SATA) |

Optical Drives /

hp DVDRAM GU70N SATA CdRom Device |

Audio /

Realtek High Definition Audio |

Share this post


Link to post
Share on other sites
  • 0

i successfully installed OSX mavericks on my external HDD, but the grapics are very glitch if i scroll in launchpad and sound/wifi/ethernet are not working :(

Share this post


Link to post
Share on other sites
  • 0

Graphics: https://www.hackintosh.zone/file/419-amd-radeon-hd-7xxx-r9-graphics-drivers-for-mavericks/

Ethernet: RealtekRTL81xx-0_0_90.pkg

 

Wifi: You need to be more specific on the wireless card. It probably won't be supported and you need to buy a new one

Sound: Please post more detailed information on your sound chipset/card. Because a Realtek Highdev. Audio can be a ALC888 or ALC889 etc. we need that model number so that i can give you the right kext.

 

Good luck, and if you have other problems just post them in this thread

Share this post


Link to post
Share on other sites
  • 0

Hello!

 

I have a HP pavillion 17 with a AMD A8-5550M, How can i install OSX Mavericks on this laptop?

 

Langoor

Hey would you mind giving me a little help as to how you installed it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    309    0

×