iMessage still not working - OS X Mavericks 10.9 - HackintoshZone iMessage still not working Jump to content
  • 0
John Locke

iMessage still not working




i successfully installed mavericks using Nireshs Distribution, but iMessage does not work at all. Sometimes i can log in, but it does not go online...


please help its the only THING that doesn´t work...


i tried really everything... maybe i did sth wrong... please help!

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $22.30 of $100.00 goal reached.
    Donate Now