Not able to Boot after Installation [ASUS-X550LD] - Hackintosh Mavericks - Hackintosh Zone Not able to Boot after Installation [ASUS-X550LD] Jump to content

Recommended Posts

This is my first time time OS X installation on a laptop. Configuration as below,

 

CPU: Intel Core i7 4500U

GPU: Nvidia GeForce GT 820M - 2GB

RAM: 8GB

Model: ASUS X550LD

 

I installed the OS using "xpcm-free -v" It worked and after installation, I'm not able to Boot for the first time. I tried booting with "-v" and the result is..

 

1402781447__qwseudw.jpg

..

1402781497__vwrgzuz.jpg

 

After that I tried booting it with, "-v -x GraphicsEnabler=No" and "-v -x PCIRootUID=1/0 (both) GraphicsEnabler=No/Yes (Both)" But couldn't get it working. the result is as follows,

 

1402781538__h6ymlgs.jpg

...

 

 

1402781585__j2xcoaz.jpg

 

I tried booting the OS with "-s" to backup the Graphics kext files, but in my "/System/Library/Extensions" directory doesn't consist of any AppleIntel* files or anything. There are only 5 or 6 files kext files nothing else. Please help me with your suggestion to boot the OS. Thanks In Advance :)

Share this post


Link to post
Share on other sites

You should try to reinstall and don't select VoodoHDA in the customize options, and does your laptop use nVidia optimus?

Share this post


Link to post
Share on other sites

@sloeberGJ

 

Thanks for the reply. I reinstalled the OS by unchecking the "GraphicsEnabler=Yes". On the first boot I tried "-v -x" and it got successfully booted to the OS, I created the user account and everything goes fine. But the issues are,

 

Laptop TouchPad doesn't works, I used a USB Mouse to navigate. (Laptop keyboard worked fine).

Both Ethernet and Wi-Fi does NOT detected.

No Audio.

FAT32/NTFS Formatted flash drives are NOT detected.

 

Is this all because of I booted with "-x" (safe mode) ? How can I get all these devices worked and make the normal boot work ? Please help me in doing so. Thanks once again :D

 

EDIT: About nVidia Optimus: I'm not sure about it. The Architecture GF117 used in conjunction with Optimus as per the post here: http://www.notebookcheck.net/NVIDIA-GeForce-820M.108477.0.html

Share this post


Link to post
Share on other sites
Hey guys,
I'm almost there.. :D :D
Again I reinstalled the OS by unchecking "Niresh Audio Drivers". OS Installed and Booted Successfully WITHOUT any Boot flag. Bluetooth Devices, USB3.0 Devices,Flash Drives works perfect and still the following problems persists.
 
Laptop TouchPad NOT working. USB Mouse is working. (Laptop Keyboard works fine)
Wi-Fi Drivers NOT detected.
Audio Drives NOT detected.
 
Please help me to install these device drivers using MultiBeast or some other software, Thanks :)

Share this post


Link to post
Share on other sites

What kind of wifi/Audio chip do you have. If you have an elan touchpad pad kext. Posted in the downloads section by me.

 

Good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×