nvidia 560 TI not recognized nvidia 560 TI not recognized - Hackintosh Mavericks - Hackintosh Jump to content
Teo2784

nvidia 560 TI not recognized

Recommended Posts

Hi guys!!!i follow the video by Niresh to install Maverics.Everithing has gone fine except a thing.My video card isn't recognized by Maverycs and from the mac information it give that I have a 3 MB video card.What can I do?

Share this post


Link to post
Share on other sites

This is my configuration

CPU intel Core i5 750

MB ASUS P7H55-M PRO

Grapgics Card NVIDIA GeFORCE GTX 560 TI

RAM 4 GB DDR3

please give me a solution to the problem

Share this post


Link to post
Share on other sites

install nvidia drivers.

http://us.download.nvidia.com/Mac/Quadro_Certified/334.01.01f01/WebDriver-334.01.01f01.pkg

 

You need os x 10.9.3 to install it, 

Or, google "mac os x Nvidia CUDA drviers"

I think that you can install it on 10.9

 

The thing is that if you update to 10.9.3 you have to use MacPwn to make your system run fast as 10.9.0. 

Ask again if you have any doubt.

Share this post


Link to post
Share on other sites

when I install the 10.9.3 update I can t boot the OS anymore...after the apple logo and the loading,the black screen appear and I don t know what to do...

Share this post


Link to post
Share on other sites

After installation I need to type all this stuff becouse if i don t,Mavericks doesn t start.

-s

fsck -fy

mount -uw /

grafix backup all

reboot

after this,i can start to use maverick but i know that I need to install the graphics kext that I remove before.How can I know which is the right one on the backup directory?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
    • I've downloaded the nvidia webdrivers but obviously nv_disable=1 disables them. I've tried booting with nv_drv=1 among other boot flags and the boot always hangs at the bluetoothhci starts completes line. Gfx is gfx 750ti cpu is amd phenom ii x4 965 deneb black edition. Motherboard is m4a88t -v evo/usb3 Couldn't edit to add this info, I installed using niresh mav 10.9 using boot flags dart=0 npci=0×2000 and nv_disable=1 as well as /amd64. I've successfully update to 10.9.5
    • To me it sounds as if he/she installed MacOS on their PC without understanding what they are doing, since they are asking to return to Windows 10.   My thought was, to allow them to start over with the installation, but with help from the thread.
  • Download Statistics

    • Files
      850
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By migueldio3

    1    0

×